We have moved at community.getvera.com

Author Topic: Cannot Unpair using Vera iPhone App  (Read 244 times)

Offline MichaelCoffin

  • Jr. Member
  • **
  • Posts: 64
  • Karma: +2/-0
Cannot Unpair using Vera iPhone App
« on: July 12, 2018, 01:17:43 pm »
I upgraded my VeraPlus firmware to 1.7.3831 a couple of days ago.  The good news is that it seems to have worked well (certainly none of the complete failures we've seen in the past), the bad news is one Leviton DZ6HD light switch keeps dropping off the network.  I tried Configure Node Right Now and it hangs at "getting manufacturer info" so I figured I'd unpair/delete and add it back in fresh.  The problem is when I attempt this via the Vera app on my iPhone I get a message that it is unable to start the unpairing process.  When I do this via a web browser on a computer unpairing works fine.

Any idea why the Vera iPhone app would be having a problem and how I can fix it?  It's not practical to drag a computer around for this when I have one in my pocket......

-MC