Recent Posts

Pages: 1 ... 8 9 [10]
91
General / What happened - 'Can't detect device'
« Last post by awoodlandcritter on February 21, 2018, 02:43:55 pm »
After a year and a half my Schlage BE469 door lock has started to report 'can not detect device`  after 5 tries.  What is strange is that after an over night back up or reload it will accept the command once, then go off line and 'device not detected will occur.   I have the latest firmware for my vera lite and new batteries.  The locks are next to two powered switches and was working for 18 months with no issue.  I even added a repeated with no effect. Note i have another BE469 leading into the room and it has no problems...

A call to tech support was fruitless with them listening to everything  i said i tried, then having me repeat it - i.e check the batteries,  try reloading from backup - with no effect.  Then came the dreaded  'please' exclude and include the device request.....after this  the lock would function...but as soon as an overnight vera backup...it went back to working only on the first command then going back to 'can not detect device'....  I am not saying the back ups is  at fault, but it is the only thing changing in the system from day to day.   
 
Any thoughts on this from the forum  would be appreciated.....
92
General / Re: Forced Bounce :: Lost a Few Configs
« Last post by Sorin M. on February 21, 2018, 02:37:00 pm »
oh, you mean, the power down of the VeraSecure.

Well, this should NOT cause the loss of anything on the unit, UNLESS, the unit was doing something right in that moment and the engine was in course of reloading/loop or stopped, which it was.  :-\
93
Temperature Monitoring & HVAC Control / Re: Ecobee 3 Plugin Question
« Last post by str1der on February 21, 2018, 01:34:08 pm »
Is that what you see in the vera mobile app? I see that when I connect using my laptop but on my phone there doesn't appear anyway to control it.
94
General / Re: Forced Bounce :: Lost a Few Configs
« Last post by gniknalu on February 21, 2018, 01:31:10 pm »
Hey there,

The devices were definitely lost when you "bounced"  the unit. Usually the first step after such a situation is to simply restore a backup, from Settings->Backup.

If you have to do a force restart (press and hold the reset button for 30 seconds, then pull power temporarily) and you notice the configs are from a month ago and I restore from back-up, will it change any of the devices that are working correctly?

Also - doesn't any of this persist (meaning why would I need to restore)?
95
General / Re: Web logs to watch sceneEvents, valueHistory, process flow, debugging,...
« Last post by akbooer on February 21, 2018, 01:30:28 pm »
Well, fair enough, but I've just deleted all /etc/cmh-ludl/*EventWatcher* files on my Vera Edge, uploaded new ones from the GitHub repository, and successfully recreated an EventWatcher device.

I DID do one step that you may not have done... on the Plugins pages, DELETE the EventWatcher plugin before you create a new one.  The new plugin that you create will NOT appear on the Plugins page (because it wasn't downloaded from the MiOS repository.)

The Apps > Develop apps > Create Device form looked like the attached...

Give it one more try?
96
General / Re: Disable the upgrade notification when logging into dashboard
« Last post by HSD99 on February 21, 2018, 01:19:30 pm »
Found this thread:

http://forum.micasaverde.com/index.php/topic,47673.0.html

Looks like it will work for me.  Will try  it out this weekend.
That will work---I've used it. It won't survive a firmware upgrade or a pre-edit restore as main.js will be overwritten. 
97
General / Re: Poll list full log line
« Last post by Selkirk on February 21, 2018, 12:19:35 pm »
I presume the 13 on the log line is a device number?  Is the poll list global and 13 is the device that triggered it to fill?
Or is the poll list specific to device 13?  Does it represent past polling or future polling?  Does it have a fixed size?

@rigpapa It could be a ring buffer and the log line represents a "wrap around," in which case it would be no big deal.  Do you see these messages?

With such limited space to store logs, one would think there's a reason to write the message out.
98
Getting Started & Initial Setup / Re: veraPlus - "firewall active" option not settable
« Last post by pit on February 21, 2018, 12:10:47 pm »
Thank you for your tip. Your consideration could be true.
Till now I thought vera acts as additional firewall especially for the vera connections behind my Router. But I'm not sure this makes much sense.
Otherwise on veraEdge in the identical network role the firewall option is selectable and stays.
99
General / Re: Web logs to watch sceneEvents, valueHistory, process flow, debugging,...
« Last post by pit on February 21, 2018, 11:48:18 am »
No success, I fear it's time to surrender!

I deleted the device per http and reloaded. http-invoke didn't find it anymore. I searched files with *EventW* per winSCP in all folders and deleted all "EventWatcher. ..". I reloaded vera and checked in "develop apps": No EventWatcher files were existing.

Then I loaded the 5 xml, lua and json files from GitHub, reloaded vera and created the device again.
Again the same error: "System error : Device: 281. Fail to load implementation file D_EventWatcher.xml".

Again I can view this file (and the other uploaded files)  in "develop apps" and in winSCP under "/etc/cmh-ludl" and "/overlay/etc/cmh-ludl". Cold reboot doesn't help.

Log looks like before:
- - -
1   02/21/18 17:07:51.033   JobHandler_LuaUPnP::CreateDevice_LuaUPnP failed to load 281/D_EventWatcher.xml so device 281 is offline <0x77001000>
1   02/21/18 17:07:51.507   Device_LuaUPnP::CreateServices Aborting device 281 because the topmost device has no interface <0x77001000>
2   02/21/18 17:07:51.736   Device_Basic::m_eConfigured_set device 281 was 0 now 0 startup <0x77001000>
9   02/21/18 17:07:54.603   JobHandler_LuaUPnP::Run device 281 ptr 0x107f0c0 EventWatcher room 0 type urn:akbooer-com:device:EventWatcher:1 cat 0:-1 id  parent 0/0x1130520 upnp: 0 plugin:0 pnp:0 mac: ip: <0x77001000>
100
Plugins & Plugin Development / Re: Enocean plugin TCM 310
« Last post by souly75 on February 21, 2018, 11:45:46 am »
Hello Wilme2,

thank you! I'm interested in some door / window sensors...here (Germany) are some interesting new products in sale. E.g. a multi sensor window handle from Soda with alarm. Unfortunately it's only Enocean available at the moment  so I'm looking around what is possible.
First I will receive the USB stick tomorrow and then I'll try my luck to get it work and take a look around which sensors would be interesting as well. 😉

Pages: 1 ... 8 9 [10]