Recent Posts

Pages: 1 ... 8 9 [10]
91
I did not try it yet..... but I just want to know if you got it to work with a scene or not....?
92
What firmware do you have now?  I'm getting the impression that they started using port 5002, then shifted over to the web browser interface on port 80 but didn't remove the port 5002 access.  Also, it doesn't appear they've made any firmware changes recently, so maybe it is stuck as is.  2.3.4 was released in Dec 2015.

HW   3.2.3
FW   2.3.4.8466
93
What firmware do you have now?  I'm getting the impression that they started using port 5002, then shifted over to the web browser interface on port 80 but didn't remove the port 5002 access.  Also, it doesn't appear they've made any firmware changes recently, so maybe it is stuck as is.  2.3.4 was released in Dec 2015.
94
DIY Hardware / Re: Z-Uno
« Last post by zedrally on July 25, 2017, 07:02:55 pm »
The images above are from a Vera Edge, I see no reason why they would be different on a Plus.


They configured themselves.
95
General / Re: Scene with logical AND triggers
« Last post by Don Phillips on July 25, 2017, 06:52:43 pm »
+1 Tsviper.  Worked like a charm in a test scene I created.
96
General / Re: Scene with logical AND triggers
« Last post by Tsviper on July 25, 2017, 06:46:09 pm »
Hi Richard,

Thanks for your response.  I should have clarified.  I meant a shortfall of default vera setups without having to use Lua or PLEG.  Right now I am using AltUI's workflows to do a lot of my automation which is great but sometimes I want to do a simple AND trigger and it is nice to use the built in scene engine since its quick and easy and in my experience has been more reliable.  When I was brand new to Vera I was baffled that this couldn't be done in the default scene editor and I had to install PLEG (which for a newbie seems intimidating at first) or worse have to write LUA code.
97
General / Re: Scene with logical AND triggers
« Last post by RichardTSchaefer on July 25, 2017, 06:40:41 pm »
Clearly you have not read about conditional LUA  or PLEG.
98
General / Re: Daisy chaining veras Internet access
« Last post by samyoue on July 25, 2017, 06:37:57 pm »
Oh OK that's a shame as I've got very little data output and figured i could do it without extra hardware but never mind than you...
I guess I could use a wifi bridge on vera 3 to connect to vera 2... There are 2 possible reasons for me asking, 1 is customer might run in a single network point and was trying to think of a way of sharing that one connection across multiple veras, the other is they might not run in any network points and it'd have to convocation via wifi dongle in which case I'd rather not be paying for multiple sim cards if avoidable...
Thanks for your help,

Sam
99
General / Re: How Does Scenes Work in Vera
« Last post by Don Phillips on July 25, 2017, 06:35:11 pm »
I understand all of the logic executes within your network - one of the reasons I chose Vera to not rely on a remote server except when accessing it remotely.
100
These are Dahuas.  I'm using the same snapshot URL for all three.  All three have the same snapshot configuration.  Two show the expected preview in the UI5 GUI.  The third used to, but got spotty for a while, and then quit.  All three can be accessed identically using the browser interface, Dahua's iDMSS.

I see no errors for these failed accesses in the LuaUPNP.log.  The problem camera has nothing extra in its (extremely terse) log.  I'm puzzled that the accesses just fail and neither end of the conversation complains.

Any ideas (aside from deleting the camera from Vera and starting over) on how to debug this?

--Richard
Pages: 1 ... 8 9 [10]