Recent Posts

Pages: [1] 2 3 ... 10
dataMine Plugin / Re: DataMine not working after update
« Last post by 4Crawler on Today at 01:05:10 am »
After updating to firmware 1.7.3831, DM2 seems to be working fine again.  It looks like it was running and collecting data (to USB /sda2) all along, just the graphing page was not working.  Only problem with the f/w update was it took out my VeraPlus.  Had to perform multiple factory resets to get it to reboot after the update.  But after that, it came up, restored a recent backup and all was back to normal.
Netatmo Weather Station Plugin / Re: Netatmo, username and password?
« Last post by opel-oleg on Today at 01:02:37 am »
I, too, have the same defect.
Yesterday, in the area of 10 GМT, communication with the weather station was lost.
I also checked the settings. There is no space for entering the password.
I was helped by a reboot, it all worked.
BUT! place did not appear
Netatmo Weather Station Plugin / Re: Netatmo, username and password?
« Last post by korttoma on Today at 12:31:09 am »
Then I guess you need to try to install the plugin again, seems like something is missing.
Try grabbing the latest files from github ->
Lighting & Load Control / Re: RGBW controller
« Last post by JohnRob on Today at 12:10:08 am »

I'm not sure the savings would be worth the effort either,  however you could use a simple Timer.  Either outlet or plugin.

General / Re: Securing the Vera by taking it off the grid
« Last post by rafale77 on May 20, 2018, 11:53:39 pm »
I may be headed in this general direction as well. I've just gotten into HomeAssistant and it's another learning curve, but my RPi house controller (I have other processes running on it for over a year now) has been rock solid. How does HomeAssistant handle Vera doing a Luup restart? Does it catch the actions up afterwards or are they lost?

Having played with Home assistant now for a while, I don't think it will have as frequent polling rate as openLuup. This means that a Luup reload will not affect it much. If it happens while a command is sent, the vera may still execute it when it comes back up. This is the reason why I am still maintaining openLuup as my main controller: I am more comfortable with lua coding and the interface. Home Assistant's GUI while very configurable is still not as functional as ALTUI in my opinion. The lower poll frequency also means that you will have more latencies between the controllers.

For the past couple of days, I have been fighting with the vera having random luup reloads, losing time in spite of having set the ntp servers to local and losing its lua http socket. I finally got to the bottom of it this morning. It appears that I had set up my firewall a little too aggressively and blocking vera from some of the local network communications. I think I  have now resolved most of the problems. What I am left is still random luup reloads, and intermittent periods of long delays in zwave commands and even occasional complete miss of a signal or command. Upon full vera reboot, I sometimes observe that the vera takes a long time before it get's its ntp time and therefore goes off executing unwanted things. It's not a big deal if you expect it and do not reboot the vera so often which I don't, but it is something to be aware of. It's not quite there yet but this is the right direction to get the vera more reliable. My overlay partition is stable at 54-55% used space with now only 2 plugins: Countdown timer and System Monitor.

Back to Home Assistant, I am considering using the sonos component with the embedded TTS function to replace the http API I am currently running for all the announcements and the roomba component to replace my separate API. This would consolidate a little.
All my zigbee devices were added as generic devices... There is a Zigbee device in the add device menu.
The link I gave needs to have the 'vera_ip' replaced with your Vera's IP (sorry, should have mentioned that) and works locally.

Ah, that explains it.  ;D I'll check it tonight.

The link I gave needs to have the 'vera_ip' replaced with your Vera's IP (sorry, should have mentioned that) and works locally.
Plugins & Plugin Development / Re: Tp link wifi switch control
« Last post by jswim788 on May 20, 2018, 11:20:42 pm »
Another alternative is to set up a secondary automation system for things not supported on Vera.  I happen to use openHAB, but there are other choices such as Home Assistant.  openHAB does have a binding for TP Link (I have not personally used it).  I set up some simple bridge commands between openHAB and the Vera.  openHAB has a binding for the Xiaomi gateway that I will be using soon that isn't available on Vera.  A secondary automation system gives you some insight into the pros and cons of Vera and helps build out a more complete automation system.  But it's not trivial to do this.
OK, unfortunately my Vera is still not puling any consumption data from PVO. "Last Update" just stays blank too. :'(
Do you see anything in the log file related to this plugin?  http://vera_ip/cgi-bin/cmh/ - or you can use the Info Viewer plugin or you can use winscp or ssh.

I'd check now but I cant logon from work atm, looks like Vera has a remote access issue and you link doesnt work either.

EDIT: remote logon is working again but I cant find the "info viewer" plugin you mentioned.
Pages: [1] 2 3 ... 10