Recent Posts

Pages: 1 [2] 3 4 ... 10
11
Amazon Alexa / Re: Alexa with virtual switch
« Last post by ranneman on Today at 02:02:36 am »
Cor, I did a quick test on a veralite and found that it works instantaneously. Steps I did:
1. create device via apps,
2. device type: urn:schemas-upnp-org:device:VSwitch:1
3. device file: D_VSwitch.xml
4. implementation file: I_VSwitch.xml
5. save device
6. reload luup and check device
7. go to getvera and manage alexa, It shows the newly created virtual device.
8. discover devices through alexa app shows the virtual device and can control it
12
Plugins & Plugin Development / Re: Virtual Rain Sensor
« Last post by rafale77 on Today at 01:30:59 am »
Hey Raf,

  Thanks for making those changes.  To install, should I assume I just unzip open the Openluup folder and then drag and drop all 6 files in Develop Apps - luup files - upload files.  Is the D_VrainSensor.json file in that folder the same as the one 2 posts before?

Thanks   

I would recommend replacing all the files with the ones in the Zip file just to be sure even though I don't think I made any changes to the device json. All the files belong in the same folder indeed. Unless you installed openLuup elsewhere, it should be in /etc/cmh-ludl
13
I started with this issue last week, today I'm getting errors for connections from the unit to the servers (like alerts etc), cannot see location, and time is not updated (12/31 16:00 and never gets updated)

LIVING ROOM MOTION - Device changed state - waiting to upload

Any idea?
14
dataMine Plugin / Re: DataMine not working after update
« Last post by 4Crawler on Today at 01:05:10 am »
After updating to firmware 1.7.3831, DM2 seems to be working fine again.  It looks like it was running and collecting data (to USB /sda2) all along, just the graphing page was not working.  Only problem with the f/w update was it took out my VeraPlus.  Had to perform multiple factory resets to get it to reboot after the update.  But after that, it came up, restored a recent backup and all was back to normal.
15
Netatmo Weather Station Plugin / Re: Netatmo, username and password?
« Last post by opel-oleg on Today at 01:02:37 am »
I, too, have the same defect.
Yesterday, in the area of 10 GМT, communication with the weather station was lost.
I also checked the settings. There is no space for entering the password.
I was helped by a reboot, it all worked.
BUT! place did not appear
16
Netatmo Weather Station Plugin / Re: Netatmo, username and password?
« Last post by korttoma on Today at 12:31:09 am »
Then I guess you need to try to install the plugin again, seems like something is missing.
Try grabbing the latest files from github -> https://github.com/akbooer/Netatmo/tree/development
17
Lighting & Load Control / Re: RGBW controller
« Last post by JohnRob on Today at 12:10:08 am »
Hi,

I'm not sure the savings would be worth the effort either,  however you could use a simple Timer.  Either outlet or plugin.

18
General / Re: Securing the Vera by taking it off the grid
« Last post by rafale77 on May 20, 2018, 11:53:39 pm »
I may be headed in this general direction as well. I've just gotten into HomeAssistant and it's another learning curve, but my RPi house controller (I have other processes running on it for over a year now) has been rock solid. How does HomeAssistant handle Vera doing a Luup restart? Does it catch the actions up afterwards or are they lost?

Having played with Home assistant now for a while, I don't think it will have as frequent polling rate as openLuup. This means that a Luup reload will not affect it much. If it happens while a command is sent, the vera may still execute it when it comes back up. This is the reason why I am still maintaining openLuup as my main controller: I am more comfortable with lua coding and the interface. Home Assistant's GUI while very configurable is still not as functional as ALTUI in my opinion. The lower poll frequency also means that you will have more latencies between the controllers.

For the past couple of days, I have been fighting with the vera having random luup reloads, losing time in spite of having set the ntp servers to local and losing its lua http socket. I finally got to the bottom of it this morning. It appears that I had set up my firewall a little too aggressively and blocking vera from some of the local network communications. I think I  have now resolved most of the problems. What I am left is still random luup reloads, and intermittent periods of long delays in zwave commands and even occasional complete miss of a signal or command. Upon full vera reboot, I sometimes observe that the vera takes a long time before it get's its ntp time and therefore goes off executing unwanted things. It's not a big deal if you expect it and do not reboot the vera so often which I don't, but it is something to be aware of. It's not quite there yet but this is the right direction to get the vera more reliable. My overlay partition is stable at 54-55% used space with now only 2 plugins: Countdown timer and System Monitor.

Back to Home Assistant, I am considering using the sonos component with the embedded TTS function to replace the http API I am currently running for all the announcements and the roomba component to replace my separate API. This would consolidate a little.
19
All my zigbee devices were added as generic devices... There is a Zigbee device in the add device menu.
20
The link I gave needs to have the 'vera_ip' replaced with your Vera's IP (sorry, should have mentioned that) and works locally.

Ah, that explains it.  ;D I'll check it tonight.

 8)
Pages: 1 [2] 3 4 ... 10