The Vera Community forums have moved!

General => General => Topic started by: reneboer on February 28, 2019, 05:19:22 am

Title: Anyone also still getting redirects to the maintenance portal?
Post by: reneboer on February 28, 2019, 05:19:22 am
Hi,

When using the forum i occasionally still get redirected the the maintenance.getvera.com page. For example on the Show unread posts link. Anyone else having this? Browser refresh does not help.

Cheers Rene
Title: Re: Anyone also still getting redirects to the maintenance portal?
Post by: Sorin on February 28, 2019, 06:02:47 am
Hi Rene, we had a brief maintenance yesterday but not today. Some possible cache issues?
I'm double checking with the networking team to verify the redirects.
Title: Re: Anyone also still getting redirects to the maintenance portal?
Post by: Catman on February 28, 2019, 06:11:56 am
I had to clear my cache and restart Chrome to stop it from happening

C
Title: Re: Anyone also still getting redirects to the maintenance portal?
Post by: Domoworking on February 28, 2019, 06:28:18 pm
I also has some cache issue with chrome. Just clear it.
Title: Re: Anyone also still getting redirects to the maintenance portal?
Post by: Don Phillips on February 28, 2019, 08:32:25 pm
No issues here using Edge.
Title: Re: Anyone also still getting redirects to the maintenance portal?
Post by: reneboer on March 01, 2019, 08:58:06 am
Hi Sorin,

Clearing the (firefox) cache indeed was needed. Normally a simple refresh should do. Maybe it is worsend because I'm behind a proxy, not sure.

Cheers Rene
Title: Re: Anyone also still getting redirects to the maintenance portal?
Post by: Catman on March 01, 2019, 09:02:46 am
Hi Sorin,

Clearing the (firefox) cache indeed was needed. Normally a simple refresh should do. Maybe it is worsend because I'm behind a proxy, not sure.

Cheers Rene

Certainly my company proxy causes issues
C