The Vera Community forums have moved!

General => Lighting & Load Control => Topic started by: wantonsoup on May 08, 2013, 05:41:00 pm

Title: LED bulbs flashing (while off) with Leviton Z-wave switch.
Post by: wantonsoup on May 08, 2013, 05:41:00 pm
The other day I installed a switch, the Leviton VRI06-1LZ, which controls three ceiling can flood lights.  Worked great.  Today I swapped the old incandescent bulbs for Utilitech 13-watt LED bulbs (http://www.lowes.com/pd_408202-75774-LBR30DM/LED_0__).  They work, meaning they turn on, turn off, and dim up and down.  They don't dim very soft, but good enough for me.  There's only 39 watts on the circuit, so I was not expecting stellar dimming performance.  But it's fine for my needs.

The problem is that, when OFF, the bulbs are individually pulsing on for a moment.  Sometimes it happens one after another, so it's like BULB 1 PULSE ... wait five seconds ... BULB 2 PULSE ... wait five seconds .... BULB 3 PULSE.  It's not regular, and it often doesn't happen for a few minutes, and doesn't always happen to all three in succession.   Sometimes only one will pulse and then nothing for five minutes.

Any ideas?  Obviously the bulbs are getting some power from the switch when they're not supposed to be.
Title: Re: LED bulbs flashing (while off) with Leviton Z-wave switch.
Post by: akbooer on May 08, 2013, 07:54:07 pm
Do you have a bypass load fitted across the lights?
Does this switch have a neutral connection or not?

A search of the forum should find lots of relevant comments and advice - for example:

http://forum.micasaverde.com/index.php/topic,13672.msg102433.html#msg102433 (http://forum.micasaverde.com/index.php/topic,13672.msg102433.html#msg102433)
Title: Re: LED bulbs flashing (while off) with Leviton Z-wave switch.
Post by: wantonsoup on May 08, 2013, 10:30:28 pm
Thanks for directing me there.  I think that'll solve the problem.