The Vera Community forums have moved!

General => Upgrading => Topic started by: Beags on April 19, 2014, 07:42:28 am

Title: After downgrading VERA 3 U16 to U15 vera3 no longer operational :(
Post by: Beags on April 19, 2014, 07:42:28 am
Hi,
I was trying to get the USB UIRT working & read somewhere there may be a problem with U16.
I decided stupidly to down grade to U15.
After the downgrade I can sort of log in but when I click on GO TO LOCAL UI I get a 404 not found.
When I just type in the local ip address its just a lot of text down the side of the page but is not useable.
The devices still work when controlled by the smart phone but I cant do anything because the GUI is no longer useable. I read that I could do a factory restore but I don't have the restore/reset button on the back of the unit.
I did do a backup but have no idea how to restore it.
Can I get the VERA# back to the way it was? & wait for a fix for the USB UIRT
Thanks
Des
Title: Re: After downgrading VERA 3 U16 to U15 vera3 no longer operational :(
Post by: Vodden on April 19, 2014, 06:27:14 pm
I am guessing that you have a brand new unit?

This happened to me too, and I intentionally reverted back to UI5 from UI6 after reading here about the inherent problems with UI6.  I kind of muddled thru it, so my instructions may not be the greatest.

I found the issue I ran into was the password.  UI6 requires a special character (!@#$) etc., whereas UI5 does not allow them.

can you access thru cp.mios?

If you have never accessed thru cp.mios, then register there with a non-special-character password and then try and access your machine. 

Are you accessing your unit directly thru your browser and IP address?  This is how I always access mine locally, and it works well.  I did notice that I had to basically restart my computer after I downgraded for the UI to show up correctly.  I have no idea why, but I did. 

Title: Re: After downgrading VERA 3 U16 to U15 vera3 no longer operational :(
Post by: Beags on April 19, 2014, 10:08:21 pm
Thanks Vodden,
I have fixed the problem what i did was befofe you click the Go to local UI there is a option to click here if your unit is unassigned.
I did that & it came up saying that there was new firmware available & started downloading automatically.
When it all came back up I restored the latest backup & everything seems to be how it was.
Thanks for the advice
Now back to USB UIRT problem
Cheers
Beags
Title: Re: After downgrading VERA 3 U16 to U15 vera3 no longer operational :(
Post by: Vodden on April 22, 2014, 10:50:35 pm
Any word from Vera support yet?
Title: Re: After downgrading VERA 3 U16 to U15 vera3 no longer operational :(
Post by: Beags on April 24, 2014, 02:35:47 am
Hey Vodden,

yes support is currently working on getting the USB UIRT working

After that it will be back to the usb to serial adaptor issue

Cheers
Beags
Title: Re: After downgrading VERA 3 U16 to U15 vera3 no longer operational :(
Post by: jimhanseng on May 12, 2014, 02:28:59 pm
Can anyone tell me where I find instructions to downgrade form UI6 to UI5 on my new Vera3?

Title: Re: After downgrading VERA 3 U16 to U15 vera3 no longer operational :(
Post by: Brientim on May 12, 2014, 05:05:05 pm
See http://forum.micasaverde.com/index.php?topic=23161.0
Title: Re: After downgrading VERA 3 U16 to U15 vera3 no longer operational :(
Post by: jimhanseng on May 12, 2014, 06:47:33 pm
Thank you.