The Vera Community forums have moved!

Advanced => Security => Topic started by: leolobato on June 01, 2014, 07:36:22 pm

Title: home.getvera.com redirecting to cp.mios.com
Post by: leolobato on June 01, 2014, 07:36:22 pm
I'm trying to connect to my Vera Lite remotelly using https://home.getvera.com

When I enter my username/password I get redirected to https://home.getvera.com/users/action_login for a second and then to https://cp.mios.com/login.php, with what looks like an old interface, mentioning that I don't have any Veras on my network (which is true, since I'm not at home).

What I'm worried about is that I just reset my password at home.getvera.com and it is still responding to my old (non-reset) passwords on both home.getvera.com and cp.mios.com.

home.getvera.com was working for me for over a month (I'm kind of new to Vera Lite) and HomeWave is still connecting remotely to my Vera (using my credentials).

Anyone know what could be going on? Is this a temporary issue on MCV side?

Thanks!
Title: Re: home.getvera.com redirecting to cp.mios.com
Post by: Brientim on June 01, 2014, 08:04:54 pm
See http://bugs.micasaverde.com/view.php?id=3887

The authentication of the password will determine which interface is displayed.
The old and new accounts are not linked which is the cause of the issue your are encountering

This is reported as another issue here:
http://bugs.micasaverde.com/view.php?id=3958

Therefore, it is working as designed which may not be what you desired.
Title: Re: home.getvera.com redirecting to cp.mios.com
Post by: Brientim on June 01, 2014, 08:10:42 pm
To better explain, if you have reset your password that contained a special character, you have effectively created a new account or it it had a special character previously this was a reset it does not affect the old cp.mios.com account.

UI5 still utilised cp.mios.com and not the new servers or accounts that are used for UI6/7
Title: Re: home.getvera.com redirecting to cp.mios.com
Post by: tmaster on February 07, 2015, 02:30:53 pm
hi.Im new user of Veralite and this is happen with me.. i can't connect remotely or if i locally try use some online service ,it ask login and reditect to cp.mios... and say: no device detected on your network... i have ui7(i think because its new veralite) .. what i should do?  i tried for 2 days until find this post... help please:/
Title: Re: home.getvera.com redirecting to cp.mios.com
Post by: BOFH on February 07, 2015, 02:37:02 pm
Try this:

Go to home.getvera.com and click the 'I forgot my password' link
Enter your email address and it should send you an email with password changing instructions.
If you have a Vera with Ui6 or UI7 (Big GetVera logo on top left of the page when you are logged in and a green and white color scheme) make sure that when you change your password you make sure it contains a 'special' character like eg '! @ # $ % ^ & *'. With some luck that will resolve your issue.

I have a Ui5 and UI7 Vera. I use the same user ID but my password is different for both (no special character for Ui5) and home.getvera.com gets me to the right location based on the password I enter.
Title: Re: home.getvera.com redirecting to cp.mios.com
Post by: tmaster on February 07, 2015, 03:01:23 pm
i will say what happens next and what solve the problem. i send an email to vera and they reply - I disabled the option ?Secure Vera? . that did the trick .  I just recover my password and its working :)