The Vera Community forums have moved!

General => Temperature Monitoring & HVAC Control => Topic started by: foogama on September 15, 2014, 11:19:39 pm

Title: How do you pair the 2GIG CT100 and the VeraLite?
Post by: foogama on September 15, 2014, 11:19:39 pm
I know this seems like a simple question, but I've wasted six hours and still no joy.  The only documentation on the CT100 simply says to press the Menu button, followed by the "MATE" button.  The problem is, that MATE button never even appears in the first place, so I can't select it.  I'm using VeraLite v1.7.318.

Things I've already tried:

I've paired three different types of dimmer switches without issue, and the one device I try to pair that has an actual GUI baked right into it--no joy.

What am I missing here?
Title: Re: How do you pair the 2GIG CT100 and the VeraLite?
Post by: oTi@ on September 16, 2014, 08:40:16 am
@foogama,

Welcome!

I don't have the CT100, but I did own an older CT model a while ago. My guess is that the CT100 will show the MATE button regardless of there being a Z-Wave controller in inclusion/exclusion mode etc. Are you saying the MATE (soft) button does not show up under the radio tower, after you press the MODE (hard) button?
Title: Re: How do you pair the 2GIG CT100 and the VeraLite?
Post by: foogama on September 16, 2014, 04:26:44 pm
Quote
Are you saying the MATE (soft) button does not show up under the radio tower, after you press the MODE (hard) button?

Yes, that's correct.  I can see the faint LED outline where it should be lighting up after pressing the MODE button... but it just isn't.
Title: Re: How do you pair the 2GIG CT100 and the VeraLite?
Post by: foogama on September 16, 2014, 04:54:57 pm
Well... after all that, as it turns out the FOURTH hard reset did it.

Perhaps there was some way during initial setup disable the radio entirely, but if there was, I sure missed it the first time around.

What a pain...