The Vera Community forums have moved!

Advanced => Plugins & Plugin Development => Programming => USB RFXtrx Transceiver Plugin => Topic started by: lolodomo on March 21, 2015, 07:12:57 am

Title: Next version in development (1.0)
Post by: lolodomo on March 21, 2015, 07:12:57 am
Here are the current changes compared to the beta 3:

The icon (PNG file) has to be uploaded in this directory: /www/cmh/skins/default/icons

This version is available in trunk directory. It could evolve at any time.
Title: Re: Next version in development (1.0)
Post by: korttoma on April 15, 2015, 04:57:22 am
Thanks for the update, I will give it a try when I find the time.
Title: Re: Next version in development (1.0)
Post by: korttoma on May 01, 2015, 01:20:42 am
Sorry lolodomo, I completely forgot about this. Just updated the few files that was changed. I'll let you know if I run in to any troubles. I'm still on UI5 btw.
Title: Re: Next version in development (1.0)
Post by: lolodomo on May 01, 2015, 11:23:37 am
New features added:
Title: Re: Next version in development (1.0)
Post by: lolodomo on May 01, 2015, 11:31:29 am
For RFYMode variable, use one of these values: STANDARD, VENETIAN_US or VENETIAN_EU.
Title: Re: Next version in development (1.0)
Post by: lolodomo on May 03, 2015, 01:11:30 pm
New changes:
Title: Re: Next version in development (1.0)
Post by: strips on June 02, 2015, 12:54:00 pm
I am trying the trunk code on my VeraEdge now. Seems to work. Just figured I have to create all the dimmable devices from scratch to be able to dim them. I first tried to auto create the ones I had on a remote but they where only possible to switch on or off, no dimming.
Title: Re: Next version in development (1.0)
Post by: lolodomo on June 02, 2015, 02:16:36 pm
As usual,  the new device is created as a switch if you sent an On/Off command. Just go in the advanced tab to change the device type.
Or send directly a DIM command at the first step if you can to create directly a dimmable device.
Title: Re: Next version in development (1.0)
Post by: mikee123 on June 02, 2015, 02:30:37 pm
Sorry I cannot see the link to download the plugin files anywhere. I found the link for the beta 3, but not for the updated files for 1.0 (I only need the updated owl files as I am on 1.0 already)
I know its probably very obvious somewhere and I am just not seeing it...
Title: Re: Next version in development (1.0)
Post by: lolodomo on June 02, 2015, 04:26:03 pm
http://code.mios.com/trac/mios_rfxtrx/browser/trunk
Title: Re: Next version in development (1.0)
Post by: strips on June 02, 2015, 04:40:16 pm
As usual,  the new device is created as a switch if you sent an On/Off command. Just go in the advanced tab to change the device type.
Or send directly a DIM command at the first step if you can to create directly a dimmable device.

Thanks, is it enough to change the "device_type" value. What about device_file and device_jason?
Title: Re: Next version in development (1.0)
Post by: hyzteric on June 03, 2015, 04:05:54 am
New features added:
  • New variable "RFYMode" available for RFY to select between standard mode (value "STANDARD"), venetian US mode (value "VENETIAN_US") or venetian EU mode (value "VENETIAN_EU")
  • UI: "Change angle + (Venetian US)" command available for RFY in the "Managed devices" tab
  • UI: "Change angle - (Venetian US)" command available for RFY in the "Managed devices" tab
  • UI: "Change angle + (Venetian EU)" command available for RFY in the "Managed devices" tab
  • UI: "Change angle - (Venetian EU)" command available for RFY in the "Managed devices" tab
  • UI: "Enable sun/wind detector" command available for RFY in the "Managed devices" tab
  • UI: "Disable sun detector" command available for RFY in the "Managed devices" tab
Can you tell me how can I run those commands in a luup code? I would like to be able to enable/disable the sun/wind detector with a scene.
Thanks in advance.
Title: Re: Next version in development (1.0)
Post by: lolodomo on June 05, 2015, 05:57:14 pm
New features added:
  • New variable "RFYMode" available for RFY to select between standard mode (value "STANDARD"), venetian US mode (value "VENETIAN_US") or venetian EU mode (value "VENETIAN_EU")
  • UI: "Change angle + (Venetian US)" command available for RFY in the "Managed devices" tab
  • UI: "Change angle - (Venetian US)" command available for RFY in the "Managed devices" tab
  • UI: "Change angle + (Venetian EU)" command available for RFY in the "Managed devices" tab
  • UI: "Change angle - (Venetian EU)" command available for RFY in the "Managed devices" tab
  • UI: "Enable sun/wind detector" command available for RFY in the "Managed devices" tab
  • UI: "Disable sun detector" command available for RFY in the "Managed devices" tab
Can you tell me how can I run those commands in a luup code? I would like to be able to enable/disable the sun/wind detector with a scene.
Thanks in advance.

You can try luup.call_action("urn:upnp-rfxcom-com:serviceId:rfxtrx1", "SendCommand", {DeviceId=xxx, CommandType="cmd"}, mainId)
with cmd amongst VENETIAN_US_ANGLE_PLUS, VENETIAN_US_ANGLE_MINUS, VENETIAN_EU_ANGLE_PLUS, VENETIAN_EU_ANGLE_MINUS, ENABLE_DETECTOR, DISABLE_DETECTOR, ... and xxx being the device id of your window covering device.
mainId is the device id of your RFXtrx main device.
Title: Re: Next version in development (1.0)
Post by: hyzteric on June 06, 2015, 07:31:57 am
Thanks it's working  :D
Code: [Select]
luup.call_action("urn:upnp-rfxcom-com:serviceId:rfxtrx1", "SendCommand", {DeviceId=55, CommandType="ENABLE_DETECTOR"}, 41)
luup.call_action("urn:upnp-rfxcom-com:serviceId:rfxtrx1", "SendCommand", {DeviceId=55, CommandType="DISABLE_DETECTOR"}, 41)

I first tried with mainid = window covering device id, it also worked.

Anyways, thank you ! :)
Title: Re: Next version in development (1.0)
Post by: lolodomo on June 06, 2015, 08:02:54 am
You're right, it should work too because action is then inherited by the parent device.
Title: Re: Next version in development (1.0)
Post by: TwannieM on June 10, 2015, 06:18:57 am
I have a question.
When I click on a switch in the Vera UI7 webinterface (from a 433Mhz device) the light turns on right away BUT the circling of the "hour glass" runs for about 15 seconds. During that time the webinterface does noet respond/cannot be used.
However, When I click on the off or on button in the "control" tab the webinterface can be used right away.

Do you know what causes this? This only is the case with 433Mhz modules.
Title: Re: Next version in development (1.0)
Post by: strips on June 13, 2015, 01:01:44 am
I have a question.
When I click on a switch in the Vera UI7 webinterface (from a 433Mhz device) the light turns on right away BUT the circling of the "hour glass" runs for about 15 seconds. During that time the webinterface does noet respond/cannot be used.
However, When I click on the off or on button in the "control" tab the webinterface can be used right away.

Do you know what causes this? This only is the case with 433Mhz modules.
I have that too but have mostly used rfxcom stuff. Kind of annoying.
Title: Re: Next version in development (1.0)
Post by: lolodomo on June 13, 2015, 04:00:20 am
I have a question.
When I click on a switch in the Vera UI7 webinterface (from a 433Mhz device) the light turns on right away BUT the circling of the "hour glass" runs for about 15 seconds. During that time the webinterface does noet respond/cannot be used.
However, When I click on the off or on button in the "control" tab the webinterface can be used right away.

Do you know what causes this? This only is the case with 433Mhz modules.
I have that too but have mostly used rfxcom stuff. Kind of annoying.

When I tested the plugin with UI7 6 months ago, I noticed something similar. It was reported to the forum even if I don't find my message today.
I assume it is a UI7 bug ... or feature !
Title: Re: Next version in development (1.0)
Post by: TwannieM on June 13, 2015, 04:14:45 am
Maybe it has to do with the fact the 433Mhz plugin reporting back the state after such a long time? Or not reporting at all?
Title: Re: Next version in development (1.0)
Post by: lolodomo on June 13, 2015, 04:18:03 am
Here is my message: http://forum.micasaverde.com/index.php/topic,26785.msg198239.html#msg198239
Title: Re: Next version in development (1.0)
Post by: lolodomo on June 13, 2015, 04:24:10 am
Maybe it has to do with the fact the 433Mhz plugin reporting back the state after such a long time? Or not reporting at all?

That is only a UI problem. The device state is updated quickly but this update is not immediately taken into account in the UI.
Maybe something changed but as I got no answer...
Title: Re: Next version in development (1.0)
Post by: TwannieM on June 13, 2015, 06:05:59 am
I don't understand, if it is a UI problem, why is it only happening with the 433Mhz devices?
Maybe I should contact support to find out?
Title: Re: Next version in development (1.0)
Post by: lolodomo on June 13, 2015, 06:21:14 am
I don't understand, if it is a UI problem, why is it only happening with the 433Mhz devices?
Maybe I should contact support to find out?

It is apparently happening for devices managed by MY plugin.
Either it s a more UI7 generic problem for all plugins that create/use child devices, or it is a specific problem with my plugin, something that could have be changed in UI7 that would require a code change in my plugin that I am not aware.
I don't have this problem with UI5.
Title: Re: Next version in development (1.0)
Post by: TwannieM on June 13, 2015, 07:30:56 am
I see, so we have to wait for you to move over to UI7  ;)
Title: Re: Next version in development (1.0)
Post by: SchattenMann on July 03, 2015, 01:33:37 pm
Hi there,
I recently bought some Imagintronix Soil Moisture sensors.
However they don't seem to work out-of-box with the plugin, mostly because we don't have the option to enable Imagintronix protocol.
With the help of Martyn i was able to make some changes to the necessary files so one can now enable Imagintronix - i'm attaching the required files in case someone needs it.
Keep in mind though that although the Sensors now "work" i found them very unreliable - i'm not sure if this is something on the sensor hardware itself or if
some sort of communication issue with the RFXtrx.
I am now trying to add a new variable SignalStrength to every device since that would be helpful to troubleshoot some situation - is this something you are planing to do yourself lolodomo?
thanks
Title: Re: Next version in development (1.0)
Post by: b_weijenberg on July 04, 2015, 06:05:24 am
The latest RFXtrx firmware has improvements for the Imagintronix protocol.

To extend the transmit range of the sensor you can replace the coil antenna inside the sensor by a 17.5cm wire.
Drill a hole in the enclosure for the wire and use silicon sealant to make it water tight.
Title: Re: Next version in development (1.0)
Post by: SchattenMann on July 05, 2015, 12:50:05 pm
The latest RFXtrx firmware has improvements for the Imagintronix protocol.

To extend the transmit range of the sensor you can replace the coil antenna inside the sensor by a 17.5cm wire.
Drill a hole in the enclosure for the wire and use silicon sealant to make it water tight.

thanks, that's actually very interesting.
I'm using firmware version 242 but i'll try with 243 and see if it gets any better.
Regarding range, what kind of wire are you using? copper wire? gouge? isolation?
thanks
Title: Re: Next version in development (1.0)
Post by: b_weijenberg on July 05, 2015, 03:06:21 pm
a 1mm thin copper wire
Title: Re: Next version in development (1.0)
Post by: glith on July 10, 2015, 02:27:52 pm
I'd like to suggest a feature if possible...
I would love to see a list of seen devices the last x couples of minutes or so, maybe 1 hour,  and from that list select which devices I would like to add to the Vera system.

I have lots of neighbours who use 433 devices and I do not want them to automatically be added, but that is the only way I can see them now.. Or maybe I have missed something. =)
Title: Re: Next version in development (1.0)
Post by: Andr on July 10, 2015, 07:35:34 pm
I may be blind or something, but i can't get this to work. :(

Recently bought a Vera Edge (UI7) and a RfxcomE, both with latest firmware.

I upload the files to my Vera (first tried with beta3, then with 1.0/trunk)

Create a device, set ?Upnp Device Filename? to "D_RFXtrx.XML", everything else left to default.

Going to Serial Port configuration and set Baud to 38400
Set "Used by device" to "[]" (because i didnt name my device in the step above.)

Then what?

My new device get 4 menues: Control, Setting, advanced, Device Options.
In advanced/variables the IOPortPath is /dev/ttyUSB0

I have verified that my rfx work in my pc.

Title: Re: Next version in development (1.0)
Post by: SchattenMann on July 15, 2015, 01:03:35 pm
I may be blind or something, but i can't get this to work. :(

Recently bought a Vera Edge (UI7) and a RfxcomE, both with latest firmware.

I upload the files to my Vera (first tried with beta3, then with 1.0/trunk)

Create a device, set ?Upnp Device Filename? to "D_RFXtrx.XML", everything else left to default.

Going to Serial Port configuration and set Baud to 38400
Set "Used by device" to "[]" (because i didnt name my device in the step above.)

Then what?

My new device get 4 menues: Control, Setting, advanced, Device Options.
In advanced/variables the IOPortPath is /dev/ttyUSB0

I have verified that my rfx work in my pc.

you need the USB fix (http://www.vesternet.com/knowledgebase/technical/kb-60) first
Title: Re: Next version in development (1.0)
Post by: eesselin on August 31, 2015, 03:06:26 pm
RFXCom has added support for the ASA blinds in firmware 247 (i've tested it and it works just fine).
Could you add support for ASA also in the plugin?
Asa is a daugther company of Somfy, and is cheaper but has the same quality (no, i don't work for them)
Title: Re: Next version in development (1.0)
Post by: tahitibub on October 20, 2015, 03:18:19 pm
Hi,

I never succeeded in making RFXLAN (Ethernet) (http://code.mios.com/trac/mios_rfxcom) working on UI7 (this module used to perfectly work on UI5).

FYI, I asked a lot of time on the RFXLAN thread (http://forum.micasaverde.com/index.php/topic,4991.msg245530.html#msg245530), but it seems there is no more developer to work on it anymore. It's a shame.

So, I finaly had to buy RFXCOM USB units (one for american frequencies and one for french frequencies).

Could you explain how to install them on UI7 ?

Especially, I don't find the trunk directory you're talking about where I should find the files.

Thanks in advance for you attention.

Title: Re: Next version in development (1.0)
Post by: tahitibub on October 21, 2015, 08:31:37 am
OK, I found all the information I needed to install one RFXUSB interface in this post :

http://www.touteladomotique.com/forum/viewtopic.php?f=48&t=7218

However, is it normal that the USB LED is always blinking, even if you don't press any remote button ?

Regards
Title: Re: Next version in development (1.0)
Post by: b_weijenberg on October 22, 2015, 02:43:50 am
The green LED is blinking on the RFXtrx when a valid RF packet is received from a remote or sensor.
It is also blinking if the RFXtrx responds to a command from the application.
Title: Re: Next version in development (1.0)
Post by: connoleg on December 31, 2015, 07:06:09 am
Hi,
thanks for the continued development of your plugin lolodomo. I am new to Vera having spent the last 8 years using HomeSeer with RFXCOM in last 5.

I am having a real hard time getting my HomeEasy dimmers and switches working. The Vera is very new and came with UI7. I have installed version 1.0 of the plugin, upgraded my RFXtrx firmware to ensure i have the latest versions. My problem occurs when adding AC(HomeEasy) devices, two things ensue: 1) i don't understand the parameters i need to set for the devices, homeseer used house code and device id and 2) multiple devices get created sometimes up to 5 from one input.

For example I manually create AC, Dimmer, 1, 1 called Bob, I get 3 devices called 'Bo', 'Bo 1', 'Bo 11' etc

I read that the plugin should read the devices from the RFXCOM and automatically create them but that doesn't happen.

Hope you guys can help me out please

Title: Re: Next version in development (1.0)
Post by: ashway on February 15, 2016, 04:35:35 pm
Hi lolodomo,
do you have any plans on implementing support of the RGB LED controllers like http://www.ebay.com/itm/191481664563 ?
Title: Re: Next version in development (1.0)
Post by: lolodomo on February 16, 2016, 01:53:39 pm
Sorry, I have no plan to enhance this plugin anymore.
But all my code is hopefully available and can be enhanced by anyone.

PS: I have even uninstalled the plugin from my Vera !
Title: Re: Next version in development (1.0)
Post by: mikee123 on February 16, 2016, 02:11:56 pm
May I ask why you have uninstalled it ? I am one of the very happy users of your plugin. Just wondered if I was missing anything. I could not live without it at the moment.
Title: Re: Next version in development (1.0)
Post by: lolodomo on February 16, 2016, 07:53:33 pm
I just moved my main automation system to another solution, keeping my Vera only as a bridge to Z-wave protocol.
Title: Re: Next version in development (1.0)
Post by: cokeman on March 06, 2016, 05:04:08 am
Hi

As a new user I can't seam to figure out what protocols to enable to get Chuango support up and running, can see that it's listed here as securigt sensors, please advice... :-)

http://www.rfxcom.com/WebRoot/StoreNL2/Shops/78165469/MediaGallery/Downloads/RFXtrx_User_Guide.pdf
Title: Re: Next version in development (1.0)
Post by: hyzteric on March 10, 2016, 04:45:53 am
I just moved my main automation system to another solution, keeping my Vera only as a bridge to Z-wave protocol.

What solution?  ;D
Title: Re: Next version in development (1.0)
Post by: lolodomo on March 10, 2016, 02:18:46 pm
I just moved my main automation system to another solution, keeping my Vera only as a bridge to Z-wave protocol.

What solution?  ;D

openHAB of course 8)
Title: imagintronix
Post by: deejc on March 23, 2016, 03:30:42 am
Hi,
I am having trouble wit the plugin on the veraplus with imagintronix soil sensor, i can get it to create the device, after plugging the rfx into the computer and enabling imagintronix but after a while that its plugged into the VP the imagintronix protocol is switched off.
No where do i see a way to enable the protocol in the plugin, so i take the rfx off of vera, plug into the computer, reenable the protocol and it works for a short time, then stops again, any ideas how to enable this protocol in vera ?
Title: Re: Next version in development (1.0)
Post by: lolodomo on March 26, 2016, 09:22:40 am
This protocol switch was probably added later and so is not managed by the plugin.
Title: Re: Next version in development (1.0)
Post by: deejc on March 27, 2016, 03:10:30 pm
This protocol switch was probably added later and so is not managed by the plugin.

i see,
is it hard to add it, ?
it is in the RFX firmware, i added the buttons in D_RFXtrx.json but it shows RFXtrx : SetupReceiving: invalid arguments when i press Enable..
Title: Re: Next version in development (1.0)
Post by: lolodomo on March 28, 2016, 05:32:36 am
It would require changes in several files.
Title: Re: Next version in development (1.0)
Post by: parkerc on April 09, 2016, 11:13:15 am
Hi

Having bought a Vera Plus, and now on UI7, I'm looking to move my rtx433 over, but just wanted to check if the move has been smooth for people ?

What was your experience - should I do it, or leave it running on my Vera 3 UI5?
Title: Re: Next version in development (1.0)
Post by: hyzteric on April 10, 2016, 04:23:08 am
I have a RFXtrx433E with 4 Somfy rolling motors, somfy wind/sun detector, a couple of Chacon motion detectors, a few chacon remote controlled plug and a chacon multi channel remote.
Everything is working fine on UI7.
When I moved to my Vera Plus though, I did not export from UI5 and import into UI7, I just configured eveything from scratch. (I wanted a fresh start since my Vera Lite was my first zwave box and I may have made some configuration errors with it.)
Title: Re: Next version in development (1.0)
Post by: deejc on April 13, 2016, 03:19:01 pm
It would require changes in several files.

any chance of a quick master class in what needs to be done ?
Title: Re: Next version in development (1.0)
Post by: toni on May 06, 2016, 06:27:27 pm
Hi!

New vera user here :-)
Im trying to setup my old rfxtrx433 (fw 1002 type1) on my new vera plus UI7. I have uploaded all files from trunk ( http://code.mios.com/trac/mios_rfxtrx/browser/trunk ) under apps\Develope apps\Luup files. Is this the correct way to install? What more do i have to do, creato some device edit som file or what?

//Toni
Title: Re: Next version in development (1.0)
Post by: lolodomo on May 09, 2016, 03:26:22 am
Please start from the wiki page. You can find it in code.MiOS.com.
Title: Re: Next version in development (1.0)
Post by: fabstar81 on June 13, 2016, 07:33:56 am
hopefully someone can answer this question without having me to open a new topic.

suddenly my vera asked for the serial port for the RFXcomE. so i added it again in the plugin development section. but then my OTGW stopped working, also asking for serial bit rates or other configuration. filled those out again, and guess....RFXcomE asked for serial port again.

how do i add both devices again in vera?
Title: Re: Next version in development (1.0)
Post by: essjmcb on July 14, 2016, 04:21:56 pm
Hi,

Does the following mean that the Banggood temperature and humidity sensor should be supported in next release?
RFXTRX433E  detects it as "Alecto WS1700".

"Support added for Alecto WS1700 and compatibles sensors".

Thanks!


Title: Re: Next version in development (1.0)
Post by: Gabriel on August 01, 2016, 05:46:52 am
I can confirm that WS1700 sensors (such as those cheap ones from Banggood) are working under the new version. I have several of those in use right now.
Title: Re: Next version in development (1.0)
Post by: fabstar81 on August 01, 2016, 06:00:56 am
I can confirm that WS1700 sensors (such as those cheap ones from Banggood) are working under the new version. I have several of those in use right now.
can you link them?
Title: Re: Next version in development (1.0)
Post by: Gabriel on August 01, 2016, 07:59:54 am
http://www.ebay.com/itm/433MHz-Wireless-Weather-Station-Digital-Thermometer-Humidity-Sensor-/272115118248 (http://www.ebay.com/itm/433MHz-Wireless-Weather-Station-Digital-Thermometer-Humidity-Sensor-/272115118248)
http://www.ebay.com/itm/Digital-Wireless-sensor-for-weather-station-with-temperature-and-Humidity/391265353655 (http://www.ebay.com/itm/Digital-Wireless-sensor-for-weather-station-with-temperature-and-Humidity/391265353655)
Title: Re: Next version in development (1.0)
Post by: tcrea on September 05, 2016, 05:59:43 pm
Would be great to be able to use the recently added SEAV TXS4 functionality, I tested it from the RFXCOM manager application and that works.
Title: Re: Next version in development (1.0)
Post by: ALcALoIDe on February 24, 2017, 07:24:03 pm
Hi there.

Please, I would like some help. I have trying to make my Vera Plus work with my Somfy Blinds, but I can't make it. I have read a lot of threads and a lot of pages, but it seems I am stupid enough to not make it happen.
I have some doubts: (1) Should I use 1.0 trunk or the somfy plugin from app store? (2) Assuming I uploaded the 1.0 trunk, I can't find on RFXtrx Settings, the RFY protocol... Only what is listed at the attached picture... So, should I disable everything?! (3) And after doing the tutorials (both - uploading the trunk manually or downloading the app store somfy plugin) and it does not work at all...  :'(

Please, someone... Help this poor guy. I am not lazy. I have read many posts... I am almost crying here.
Title: Re: Next version in development (1.0)
Post by: ALcALoIDe on February 24, 2017, 08:27:08 pm
Wow, it took me awhile to notice that I was getting confused about the plugin on app store. The plugin is for the Somfy URTSI, but I was assuming (don't know why) that as it was a somfy plugin, it would work with the RFXtrx433e... Different things,  :P

Well, now I am going to restart my Vera Plus and install the last trunk (1.0), as Lollodomo no longer is supporting it, as he has moved on... to openHAB. If he did, I suppose the man knows what he is doing... The way I see, if I owed Vera or Mios, whatever, Lollodomo would be working for the company having a top manager position, so he could help give some direction to it.

Nevertheless, I am going to try and make my blinds work. If they don't, after crying, I will be back claiming for help.

But my doubt remains: as my blinds and curtains use somfy RFY protocol, it does not appear as a option on RFXtrx Settings... should I then disable everything, as I only have Somfy RTS stuff?
Title: Re: Next version in development (1.0)
Post by: mfp on February 25, 2017, 07:01:31 am
For somfy follow the guide from vesternet: http://www.vesternet.com/resources/application-notes/apnt-79
Title: Re: Next version in development (1.0)
Post by: Areb65 on March 04, 2017, 04:17:20 pm
Anybody has the same issue as I have with the RFXCom,

After a UI7 upgrade and the pluggin Version to 1.0, My shade were not responding to the RFXCom transmission, I see the device led red and orange light on and off but the shades are not responding.

This is strange because the Devices were recreated automatically, I even deleted them to have the plugin to recreated them.


I though it was the device on the USB, I connected to a Window with RFXmgr and I was able to see the codes and replay them - My shades are working fine.


I put the RFXCom back to my VeraEdge and I still have the same issue, I see when I go to the plugin settings - I seed the codes received when I use the remote, but when I use VeraPlus devices, the shades stay silent.

It is like the wrong commands are sent and my shades are not reacting....

Anybody with an issue like this?

   
Title: Re: Next version in development (1.0)
Post by: hyzteric on March 06, 2017, 05:18:13 am
Not helping much but I have a vera plus and somfy shades. No problems here.