Vera - Smarter Home Control Forum

General => Remote Control => Topic started by: ascari on February 16, 2016, 10:07:48 am

Title: Remote (Can't Detect Device)
Post by: ascari on February 16, 2016, 10:07:48 am
Hello,

my new device work perfectly but UI7 Can't Detect Device.

It's a NodON Octan Remote CRC-3-1-00

How I can solve this ?

Thx
Title: Re: Remote (Can't Detect Device)
Post by: morgi23 on February 21, 2016, 09:11:56 am
+1
Same problem here..
Any ideas?
Title: Re: Remote (Can't Detect Device)
Post by: ascari on February 22, 2016, 07:44:41 am
I try :

change Wakeup interval but not change.
exclude/include again but not ok.

Strange battery 100% and all ok if I push button.
Title: Re: Remote (Can't Detect Device)
Post by: cafri on February 24, 2016, 05:40:10 pm
+1

Both for Octan and for Soft Remote.

All OK when I push a button.
Title: Re: Remote (Can't Detect Device)
Post by: richiemuk on March 24, 2016, 06:40:20 am
+1
Same problem here..
Title: Re: Remote (Can't Detect Device)
Post by: NodOn support on March 24, 2016, 11:05:55 am
Hi,

You have to know that Octan remote (as others) goes to sleep as soon as possible when unused in order to save battery. Vera Edge sends a request to all devices every X sec (I think it is 1800 seconds by default) but can not detect the remote at this moment. When you press a button, the remote wakes up for about 100ms and transmits data to the gateway. This one displays the battery level, runs the seen. After that, it goes to sleep again and the red banner displays again...
Title: Re: Remote (Can't Detect Device)
Post by: Santos on October 14, 2016, 05:35:36 am
Hi,

You have to know that Octan remote (as others) goes to sleep as soon as possible when unused in order to save battery. Vera Edge sends a request to all devices every X sec (I think it is 1800 seconds by default) but can not detect the remote at this moment. When you press a button, the remote wakes up for about 100ms and transmits data to the gateway. This one displays the battery level, runs the seen. After that, it goes to sleep again and the red banner displays again...

Even though that's correct, I also have other battery operator devices (Fibaro Sensor) that do not show that problem I have with my NodOn Remote. Are there any reason for a battery operated sensor to report ok to Vera and not show "Can't detect device" error and NodOn remote not being able to use the same "strategy" and work the same way?

Thanks again for your help!
Title: Re: Remote (Can't Detect Device)
Post by: Frasier on October 17, 2016, 04:12:25 pm
I have two NodOn Octan switches in the same room as my Vera Edge and both canot be found after a few hours of last use (I've set the wake up period to 4 hours and polling to 5 hours for battery saving). I also have a NodOn wall switch in a bedroom  which is further away and is used at most once or twice a day and I never get "can't detect device" message for it.

As I understand it the remote and wall switch are essentially the same device but Vera uses different device files which seems to be causing the "can't detect device" message for the Octan.