The Vera Community forums have moved!

General => Upgrading => Topic started by: zalam on December 20, 2016, 03:52:16 pm

Title: Cannot access Vera Edge after upgrading to 1.7.2406
Post by: zalam on December 20, 2016, 03:52:16 pm
I upgraded to firmware 1.7.2406.  Now I am getting "Luup engine is taking longer to reload" when I try to access the device.

I hard reset the device without any luck.

Any help debugging would be appreciated.

Title: Re: Cannot access Vera Edge after upgrading to 1.7.2406
Post by: Jlv on January 10, 2017, 03:03:28 pm
I am having the same issue, although I upgraded to a different version.  Talked to Customer Support and they got onto my system and it is better but not resolved. 
I tried deleting things I do not used but I get an error each time so I can't clear them out.  Same with plugins.  Have not tried to reset to factory defaults yet but that may work.
Will call support again when they open.  Suggest you do the same.
Title: Re: Cannot access Vera Edge after upgrading to 1.7.2406
Post by: Crm1975 on March 26, 2017, 10:05:03 pm
Same issue here, can no longer get into my Vera Edge.  I am about done with this shitshow of a product.  I would rather have a Smarthings hub that works most of the time with lesss functionality than this POS that doesn't work half the time
Title: Re: Cannot access Vera Edge after upgrading to 1.7.2406
Post by: Don Phillips on March 27, 2017, 12:26:16 pm
Either contact support or you can do a system restore, upgrade, and restore from a backup.
Title: Re: Cannot access Vera Edge after upgrading to 1.7.2406
Post by: guest140464 on March 28, 2017, 04:30:44 am
Chad, do you have an open ticket with us ? If not can you submit one to support@getvera.com and include the remote access codes so we can assist with this issue ?