The Vera Community forums have moved!

Beta and Pre-Release (Public) => Vera UI discussion => Topic started by: Aaron on February 21, 2017, 10:10:29 am

Title: Alerts ... Constantly seeing tons of "waiting to upload" messages
Post by: Aaron on February 21, 2017, 10:10:29 am
Anyone else seeing this on their Dashboard?  I suspect this is another UI7 bug?
Title: Re: Alerts ... Constantly seeing tons of "waiting to upload" messages
Post by: widoitintheam on March 24, 2017, 03:02:39 pm
Yes, I have been having this problem for the past few weeks as well. It seems that alerts are delayed by hours.  It is causing a big problem, since it may be hours before I receive a critical alert, like a water alarm, etc.

Did you find out why your were seeing these "Waiting to upload" messages?  Is there any resolution?
Title: Re: Alerts ... Constantly seeing tons of "waiting to upload" messages
Post by: brianewman on April 27, 2017, 01:14:43 am
I'm seeing this as well.  Also, every time my Vera boots I get a bunch of emails with (the same) old alerts.
Title: Re: Alerts ... Constantly seeing tons of "waiting to upload" messages
Post by: ibrewster on May 25, 2017, 03:57:38 pm
Hate to post a reply that just says me to, but.... same here. Quite annoying. The only saving grace in my case is that I use the VeraAlerts plugin, which forwards alerts to a third-party app on my phone. As such, while the official vera alerts are delayed by hours, I *do* still get notified by said third-party app on-time.

The slew of old messages whenever I reboot 9or make any change that causes a Lua reload) is quite annoying, however. Would be nice to have a fix.
Title: Re: Alerts ... Constantly seeing tons of "waiting to upload" messages
Post by: liko on March 12, 2018, 09:39:32 am
I'm seeing this as well - but only on my battery operated devices.  At some point soon I'm going to try to remove and re-add one of them to see if it still happens.  Has anyone tried this already?