The Vera Community forums have moved!

General => Upgrading => Topic started by: SJMarty on November 06, 2017, 09:48:48 am

Title: Vera3 - Orange/Green Flashing Power LED Following v1.7.987 Upgrade
Post by: SJMarty on November 06, 2017, 09:48:48 am
Last night, I upgraded my Vera3 to v1.7.987.  About 2 hours later, nothing was working and I found the power LED flashing Orange and Green.

I followed the steps in this (http://forum.micasaverde.com/index.php?topic=39147.0) thread to get it back up.  After it was back up, I restored the last backup.  After restoring the backup and refreshing my browser, the restore does not appear to have worked correctly.  After the restore...
I have let the Vera3 sit overnight and this morning, nothing looks any different.

Did I miss something in the process?  What do I need to do in order to get my data back?

Thanks.
Title: Re: Vera3 - Orange/Green Flashing Power LED Following v1.7.987 Upgrade
Post by: Sorin on November 06, 2017, 11:23:26 am
Hello there SJMarty, I'm sorry to hear about these difficulties.  :-\


Please try to get in touch with our Customer Care team and they assist you ASAP.


You have our still support. See my signature for contact details
Title: Re: Vera3 - Orange/Green Flashing Power LED Following v1.7.987 Upgrade
Post by: SJMarty on November 06, 2017, 11:33:17 am
OK, just e-mailed a support request.

Also, I just noticed that it's not taking my root password any longer.  I enabled remote and went in and checked and the root password is still the default.  Hopefully, they can fix that too.

Thanks.