The Vera Community forums have moved!

General => Connected Objects => Google Home => Topic started by: onepointbrewing on January 08, 2018, 12:03:37 am

Title: vera concierge account not linked to my google account
Post by: onepointbrewing on January 08, 2018, 12:03:37 am
Can anyone direct me to where I can link my Concierge acct to my google acct?

My GH is telling me that theyre not linked and I cant find any reference to VC in the GH app on my phone

Many thanks
Title: Re: vera concierge account not linked to my google account
Post by: onepointbrewing on January 08, 2018, 12:10:05 am
ok i found it however when I try to link the account the app greys out and then theres no activity/hangs the app
Title: Re: vera concierge account not linked to my google account
Post by: RichardTSchaefer on January 08, 2018, 09:15:13 am
Did you find it by using the Explore option ? (Using the pancake stack menu ?)

Title: Re: vera concierge account not linked to my google account
Post by: onepointbrewing on January 11, 2018, 10:58:42 pm
Hi Richard.

I did not however I have since discontinued using VC as I was unable to control anything on my hub after about an hour. On further investigation I looked at the web UI on Vera and saw that every device was "polling node" continuously.

Once I deleted my Vera from VC the polling node stopped almost immediately.

Any Ideas?
Title: Re: vera concierge account not linked to my google account
Post by: RichardTSchaefer on January 12, 2018, 09:44:56 am
For devices (Switches, Dimmers, Thermostats) that you want to make available for voice control (NOTE: you can ignore devices in the Customize settings) I poll the device every 15 minutes ... not continuously.
This was required so I can get through the Google "Home Control" testing. They require to be able to detect when the device goes offline.
A poll is a quick action when you have a stable Z-Wave network.  I test with over 100 Z-Wave devices.

If you have a Z-Wave node that is having problems ... periodically poking (polling) it will slow your network. If you have a marginal node you should ignore it in Vera Concierge, and probably remove it from Vera, and replace it with a working node.
Title: Re: vera concierge account not linked to my google account
Post by: chrifabre on January 19, 2018, 04:27:25 am
I am french and I tested VeraConcierge with Google Home on 8 Zwave switches and it works correctly with a voice recognition in French.
But I had to quickly uninstall VeraConcierge, because I was blocking the VeraPlus and I realized that VeraConcierge regularly polling about twenty devices (switches, sockets, thermostat) much of which had been excluded in my customization.
The blocking of the vera makes that if we launch a command, it is executed between 10 and 20 minutes after ...
which is not really acceptable for a home automation system.
Do you have something planned to avoid these blockages from polling?
I want to put your application back into service on my home automation, because today it is the only one to interact with Vera.

On the other hand, I have a Synology and I would like to install VeraConcierge on Docker. Is there a procedure?
Title: Re: vera concierge account not linked to my google account
Post by: RichardTSchaefer on January 19, 2018, 04:36:26 pm
IT should not poll devices that are excluded in the Vera Concierge customization ... is that how you excluded them ?

Sent from my SAMSUNG-SM-G935A using Tapatalk

Title: Re: vera concierge account not linked to my google account
Post by: RichardTSchaefer on January 19, 2018, 04:39:22 pm
I will add customization support to disable polling on devices .... Google made me add the polling.

Sent from my SAMSUNG-SM-G935A using Tapatalk

Title: Re: vera concierge account not linked to my google account
Post by: chrifabre on January 20, 2018, 03:06:26 am
To do my tests, I excluded all my devices except 8.
These test devices are 2 switches McoHome 4 channels, each channel corresponds to children of the device.
VeraConcierge triggers a polling every 15 minutes on 16 devices, I find the 2 devices corresponding to the 2 switches (parent).
But there are 14 more devices that I excluded that correspond to other switches (McoHome, NeoCoolCam, Swiinter), sockets (Fibaro, NeoCoolCam), a muliprise (GreenWave), Fibaro modules and a Thermostat(Remotec ZXT120 control ).
The problem is that these polls block the Vera, and if you make a command at that time, the command does not run immediately, but with a delay that can be too long.
Which makes my home automation not functional.
To be certain that the harm came from VeraConcierge, I uninstall VeraConcierge and I let turn 24:00, I found that my home automation was perfectly functional.
I reinstalled VeraConcierge on my Windows 10 computer, I excluded all devices except the 8 above.
I see that VeraConcierge triggers polling every 15 minutes on the same 16 devices.
I left VeraConcierge on duty and I allow you to watch my configuration.
Title: Re: vera concierge account not linked to my google account
Post by: pls90 on January 20, 2018, 04:32:58 am
+1 for a way to disable polling.
I too have been having issues with vera not responding any more. Uninstalling VC and reinstalling (different version) seem to have made a difference, vera is suddenly responding again.
Title: Re: vera concierge account not linked to my google account
Post by: chrifabre on January 22, 2018, 05:31:35 am
I updated the latest version 2.023.
I removed the Polling.
Since I no longer have a blockage on my VeraPlus.
For now I control 8 switches via Google Home and VeraConcierge.
I will extend my tests to the controls of the shutters.
Thank you Richard.