The Vera Community forums have moved!

General => Getting Started & Initial Setup => Topic started by: Henk on May 27, 2011, 04:59:51 am

Title: Vera2 locale setting causes devices unable to include
Post by: Henk on May 27, 2011, 04:59:51 am
This is a thread combining threads:
http://forum.micasaverde.com/index.php?topic=6644.0
http://forum.micasaverde.com/index.php?topic=4423.0

As Vera2 contains two Z-wave chips, one for US frequencies (reference http://en.wikipedia.org/wiki/Z-Wave)
One for Europe (868 MHz band) and one for the U.S. (908 MHz band), Vera2 needs to know your region.

This is stored in the locale setting within your Vera2.

For EU users, when Vera2 is in "US" mode, EU devices cannot be paired.
For US users, when Vera2 is in "EU' mode, US devices cannot be paired.

To check to what locale your Vera2 is set, use a command from a SSH terminal
To gain acces to your Vera using SSH please read this:
http://wiki.mios.com/index.php/Logon_Vera_SSH

To check locale use this command
Quote
cat /etc/cmh/zwave_locale

When your Vera2 returns "EU", the locale is set to Europe (Vera 2 uses EU frequencies)
When your Vera2 returns "US", the locale is set to U.S. (Vera 2 uses US frequencies)

Please contact MCV if your locale is set incorrect in relation to your region. MCV support will help you out.

Title: Re: Vera2 locale setting causes devices unable to include
Post by: Quinten on February 23, 2012, 10:05:14 am
This also works for Vera Lite
Title: Re: Vera2 locale setting causes devices unable to include
Post by: fgallarday on February 24, 2012, 01:00:34 am
I confirm the folowing command works in Vera 3:

cat /etc/cmh/zwave_locale