The Vera Community forums have moved!

General => Upgrading => Topic started by: Tekn0logy on November 01, 2018, 10:16:57 pm

Title: UI7 STill Running BusyBox 1.17.3 (2012-01-09)
Post by: Tekn0logy on November 01, 2018, 10:16:57 pm
I don't get it. My VeraLite was just upgraded to UI7 but is running 7 year old OS with all of the security vulnerabilities? Is there a way to upgrade BusyBox without destroying the Vera?
At this point I don't care if I loose the config since I need to migrate my nodes back from the Wink2 hub.
Title: Re: UI7 STill Running BusyBox 1.17.3 (2012-01-09)
Post by: Maegda on November 06, 2018, 02:38:42 pm
Hello Tekn0logy,

The Vera Lite is no longer being produced or sold, but you may take advantage of one of the newer controllers, VeraEdge, VeraPlus or VeraSecure, please check your inbox.

Regards,
Title: Re: UI7 STill Running BusyBox 1.17.3 (2012-01-09)
Post by: rafale77 on November 07, 2018, 03:33:50 pm
Maegda, the vera plus, vera edge on the latest firmware are both running a very very old operating systems: OpenWRT barrier breaker 14.09. The latest OpenWRT are LEDE 18.x. I looked through OpenWRT and the MT7621ST, as slow and old of a CPU as it is, is even too new for barrier breaker and is not officially supported. Mios is using a custom release of the MT7620 build to make it work I am guessing to keep the same operating system across multiple devices and reduce the number of different builds. The packages and kernel are very very old regardless of the device.