The Vera Community forums have moved!

General => Lock, Motion & Security Control => Topic started by: therealdb on March 14, 2019, 05:37:05 pm

Title: Fibaro Universal Binary Sensor not repoting correctly
Post by: therealdb on March 14, 2019, 05:37:05 pm
I have a couple of Fibaro's UBS tied to my alarm, entries, etc.

They work very well, but from time to time one in particular is missing a change. I'm out of town and my wife reported me that the door sensor attached to UBS is reporting it as opened, when in fact it's closed. She tried to open/close again, but the sensor did not reported its change. I know it's working ok, but from time to time (say: one time every 15-20 days) it missed a report.

I tried to login remotely and I found that it's tripped. I manually changed its value and it's working OK. Since I'm on a completely different time zone (I'm in USA right now and I'm based in Europe) it is causing some problems, since we're basically shifted and I can't help when she need me. Anyway, is there a way to "force" a sync of this kind of devices, so I know its status is always sync'ed? A special Zwave command or similar? I disabled polling and the device is literally 20 cm away from the Vera Hub. Thanks to anyone having an idea about this situation.
Title: Re: Fibaro Universal Binary Sensor not repoting correctly
Post by: Radhawan on March 15, 2019, 07:52:23 am
Hello,

I have opened a support ticket for you in regards to this issue.

Please check and send your reply through the email that we've sent.

Have a great day.
Title: Re: Fibaro Universal Binary Sensor not repoting correctly
Post by: Ionut S on March 16, 2019, 05:41:12 am
Hello,

I have opened a support ticket for you in regards to this issue.

Please check and send your reply through the email that we've sent.

Have a great day.

@Radhawan, Nice try!

@therealdb, would you please send me or Radhawan a private message with your email address? We cannot contact you on your Forum one as it says it's invalid or cannot deliver messages to it.

Or just send us an email from your main email address, the support email is : support@getvera.com, you can either email us the Link to this topic or just include your issue inside.

As a temporary thing, you may try to actually poll the device since it's USB connected, it should do it and update variables properly, if not try to change the Wake-up time to a lower value and make it "wake up" more frequently, usually a manually Wake Up would be enough if it's that close to the controller, but it may be harder to do if you aren't at the location.

cheers.
Title: Re: Fibaro Universal Binary Sensor not repoting correctly
Post by: therealdb on March 16, 2019, 08:41:24 am
Thanks for your reply. I will check my e-mail.
The device is literally 20 cms from the vera, so polling should be OK.
I'll try to do it when getting off from the plane.
Thanks.