The Vera Community forums have moved!

Beta and Pre-Release (Public) => Beta Testing (Public) => Topic started by: Brighters on October 25, 2014, 05:58:29 pm

Title: UI7 - Login loop
Post by: Brighters on October 25, 2014, 05:58:29 pm
Upgraded to UI7. Totally ruined the experience. However, since I deleted ALL my old scenes and am rebuilding using house modes... I'm getting there. Painful I must say!

But, really really annoying at the moment, and blocking me from using key features or even setting certain settings: a login loop.

Clicking on settings, energy, user & account info or login takes me to home.getvera.com. Ok, I log in and come back to a direct connection to the local IP-address. Click on the thing again... BOOM! back to home.getvera.com.....

AAAARGH.

How to "fix" this???
Title: Re: UI7 - Login loop
Post by: Brighters on October 25, 2014, 06:10:55 pm
Ah.. clearing my browser cache seems to help... for now... (tested on Google Chrome on MacOS X.10).
Title: Re: UI7 - Login loop
Post by: xtremesteve on November 22, 2014, 09:18:22 am
I am getting the same problem too.  Running Vera 1.7.439

I tried clearing the cache and no luck. I have tried IE 11 (Primary Browser), Chrome 39 and a fresh install of FireFox 33...

Any ideas?
Title: Re: UI7 - Login loop
Post by: delmer on November 29, 2014, 12:07:38 am
I'm also stuck in the login loop on Vera 1.7.439 using Firefox on Linux.  Clearing cookies doesn't help.

Edit: After reading http://forum.micasaverde.com/index.php/topic,27691.msg197635.html I tried making a new account on home.getvera.com and have successfully logged in now.