The Vera Community forums have moved!

General => Temperature Monitoring & HVAC Control => Topic started by: naecloo on April 02, 2018, 03:47:06 pm

Title: NEST thermostats - two work with WWN while third does not
Post by: naecloo on April 02, 2018, 03:47:06 pm
I have three nest thermostats installed my house, one per level.  I use a VERA 3 with UI7.  When I upgraded to UI7 and installed WWN app two of the thermostats seem to work properly.  The third one appears as a device but does not function with VERA 3.  It does not show temperatures, does not respond to mode or temperature change requests through the VERA controller.  I have removed and re-installed thermostats and WWN app multiple times but to no avail.  The level three thermostats fails to respond or register temperatures.  Does anyone have any suggestions for a solution?
Title: Re: NEST thermostats - two work with WWN while third does not
Post by: therealdb on April 14, 2018, 02:01:08 am
Write to support. I had a similar problem and they fixed it remotely. I suspect they upgraded the Plugin for me.
Title: Re: NEST thermostats - two work with WWN while third does not
Post by: rigpapa on April 14, 2018, 10:59:32 am
Make sure all three of your Nests have location assignments in Nest's configuration (use their web app). I had one thermostat with no location assigned, and it caused version 1.116 of the plugin to crash. I reported the problem to Vera, and they downgraded my plugin 1.109.  :P I'm not sure if the actual problem was understood by them and made it back to developers. The support rep was evasive when I pressed him on it.