The Vera Community forums have moved!

General => General => Topic started by: jchin on May 03, 2018, 03:37:20 pm

Title: VOTS error after firmware update to 7.0.26
Post by: jchin on May 03, 2018, 03:37:20 pm
I just updated to firmware 7.0.26 (VeraEdge 1.7.3797) and now I am seeing a "VOTS: failed to update values" error message at the top of the Vera page.
How do I fix this?  It was not there before the firmware update.
Title: Re: VOTS error after firmware update to 7.0.26
Post by: jchin on May 05, 2018, 10:11:04 am
It fixed itself this morning, when I completely power cycled it (unplugged power cord, waited 2 minutes, plugged it back in).
Title: Re: VOTS error after firmware update to 7.0.26
Post by: jchin on June 02, 2018, 01:37:37 pm
Crap. Noticed it happening again today and a reboot did not help.

Does anyone know what causes this VOTS error?
And how to track down the cause to resolve it?
I want to fix this once and for all.
Title: Re: VOTS error after firmware update to 7.0.26
Post by: jchin on June 02, 2018, 01:40:40 pm
Is VOTS the "Virtual Outdoor Temperature Plugin (by MiOS)" app?
Title: Re: VOTS error after firmware update to 7.0.26
Post by: gwp1 on January 08, 2019, 12:31:09 am
Yes it is - and something has changed in recent weeks and has rendered it inoperable (stuck on 64? at the turn of the year.)  I've succumbed to using Weather Underground for the data that this plugin used to provide.

Thanks for pointing that out - I kept scratching my head wondering what that was on about.
Title: Re: VOTS error after firmware update to 7.0.26
Post by: jchin on January 08, 2019, 07:17:29 pm
My "Virtual Outdoor Temperature Sensor" is currently reading 41F, which I believe is correct, so it is working for me.
Title: Re: VOTS error after firmware update to 7.0.26
Post by: jchin on January 13, 2019, 12:13:55 pm
Guess it is no longer working for me also.  It has not updated the temperature for mine in days.
Title: Re: VOTS error after firmware update to 7.0.26
Post by: ranneman on January 13, 2019, 12:17:52 pm
It is a known issue and support is looking for a fix.
http://forum.micasaverde.com/index.php/topic,118088.0.html
This is what I received from support:
I would like to let you know that we have reported this matter to our developers which are working on restoring the functionality of this plugin.
Basically the issue is related to the fact that the Yahoo API for the weather as changed and because of this also the weather in the upper right corner of the units interface.
Title: Re: VOTS error after firmware update to 7.0.26
Post by: jchin on January 13, 2019, 12:19:10 pm
Looks like the WeatherUnderground add-on is not going to work either since they are ending the API service.  :(
Title: Re: VOTS error after firmware update to 7.0.26
Post by: vikes0115 on January 15, 2019, 12:47:12 am
Looks like the WeatherUnderground add-on is not going to work either since they are ending the API service.  :(

That change took place some time last spring or summer.  So far existing keys are still working and from how the notice was worded it looks to me like they are just not issuing any new keys, but aren't deactivating those already issued.
Title: Re: VOTS error after firmware update to 7.0.26
Post by: Don Phillips on January 15, 2019, 07:51:12 pm
I have heard the WU API will be shut down at the end of January.