Author Topic: GE 45612 Not Dimming properly when turned on from z-wave. Off works fine.  (Read 1284 times)

Offline MarshallJim

  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
I installed 3 GE/Jasco wall switch dimmers.  All of them dim properly when turned off and on directly on the switch.  All of them alos dim properly when turned off.  However 2 of the 3 come on instantly when turned on through the z-wave controller (verses coming on gradually).  I have set variables 5,7,8,9,10,11,12 all to the default settings and it does not seem to help.  Any ideas?  Very strange.

Offline jschaffe

  • Newbie
  • *
  • Posts: 19
  • Karma: +1/-1
Bump!

I have this same problem, and wonder if anyone found a way to deal with it.

Offline ember1205

  • Sr. Member
  • ****
  • Posts: 368
  • Karma: +4/-21
What kind of lighting are you controlling? LEDs tend to come on "instantly", even when using a dimmer and the switch ramps up. There's a threshold that the dim level has to cross before the lights come on (higher than min) and they will be so bright that they will seem like they come on at full power.

Offline jschaffe

  • Newbie
  • *
  • Posts: 19
  • Karma: +1/-1
What kind of lighting are you controlling? LEDs tend to come on "instantly", ...
Incandescent in-ceiling spotlights.  The switch dims up and down quite nicely when operated manually, it's only when invoked from a scene that it goes on instantly. 

Also, the light turns instantly on:

* when the scene is manually operated
* when the same scene is triggered by an Enerwave ZWN-SC7 Z-Wave Scene Controller
* in every scene that turns this particular dimmer to any brightness at a high % (there's a natural but short dimming-up for low values like 10%)

This does not happen with a Leviton VRI06-1LZ Vizia RF+ Incandescent Dimmer, turning it on dims the brightness up, to whatever brightness level I specify.

Offline John M.

  • Administrator
  • Sr. Member
  • *****
  • Posts: 476
  • Karma: +38/-3
    • getvera.com
Hi Guys,


I've found a discussion here, which might be of interest.


https://goo.gl/8iwTgU


It appears that with certain revisions of the  GE/Jasco dimmers, the ramping is not happening when done from controllers/remote side.


hope this helps
John.M. ▾ Senior Customer Care Advocate
Vera Control, Ltd. ▾ Smarter Home Control  ▾ support@getvera.com ▾www.getvera.com ▾ +1 (866) 966-2272

HOURS OF OPERATION (Pacific Time Zone, UTC -8 )
Monday - Friday   12:00 am ? 06:00 pm
Saturday - Sunday   04:00 am ? 06:00 pm

Offline vikejriw

  • Newbie
  • *
  • Posts: 4
  • Karma: +0/-0
What kind of lighting are you controlling? LEDs tend to come on "instantly", even when using a dimmer and the switch ramps up. There's a threshold that the dim level has to cross before the lights come on (higher than min) and they will be so bright that they will seem like they come on at full power.
I just got 4 GE (branded) Z-Wave plus dimmers and each of them are controlling 4 LED lights (total of 44w load and the dimmer is rated for 150W led).
The issue I am getting is that when i set/rampup the dimmer to anything lower than 50% the lights dont come on (via zwave or manually on the dimmer). After 50% is when the lights start to come on. Now sure what the issue is.
Dimmer Model (GE 14294), Lights are EcoSmart 65W (DL-N14A10FR1-27).

Offline ember1205

  • Sr. Member
  • ****
  • Posts: 368
  • Karma: +4/-21
I use these (https://www.amazon.com/gp/product/B00L4NIT00/ref=oh_aui_search_detailpage?ie=UTF8&psc=1) with a Leviton dimmer and they will turn on at 1%. The same lights with an Aeotec in-wall dimmer (Micro Dimmer G2) has very poor dimming. My guess is that it's a case of "you get what you pay for" with the GE/Jasco switches.

Offline vikejriw

  • Newbie
  • *
  • Posts: 4
  • Karma: +0/-0
Thanks for letting me know. I am going to get a Leviton (http://www.homedepot.com/p/Leviton-Decora-Smart-with-Z-Wave-Technology-600-Watt-Dimmer-White-Light-Almond-R51-DZ6HD-1RZ/300261826) and try to see if anything changes.