Author Topic: Automator.app 1.6.0 Released (iOS 7 Support)  (Read 12311 times)

Offline automator.app

  • Moderator
  • Sr. Member
  • *****
  • Posts: 307
  • Karma: +2/-1
Automator.app 1.6.0 Released (iOS 7 Support)
« on: September 25, 2013, 01:02:37 pm »
Automator.app version 1.6.0 is now available in the App Store.  Most notably this version supports iOS 7 but also incorporates some look and feel changes and simpler navigation on the iPad.  The released was rushed and still has some glitches and rendering issues that will be addressed in an update. 

Please post your feedback and problems here.  Screen shots for rendering problems are much appreciated.  You can send them to support AT automatorapp.com if you do not wish to publicly post too.
« Last Edit: January 30, 2015, 07:01:40 pm by automator.app »
Automator.app is dead.

Offline ElMagnifico

  • Sr. Newbie
  • *
  • Posts: 33
  • Karma: +0/-0
Re: Automator.app 1.6.0 Released (iOS 7 Support)
« Reply #1 on: September 25, 2013, 11:00:12 pm »
First off, let me again say "thank you so much for the update".
I have 3 devices running the app. All are on ios7. I have 4s, 5 and iPad 2nd Gen.
Two issues I've noted.
1. 4s Automator app is not showing up in apple settings under notifications. Tried reinstalling, soft reset and reinstalling and still not showing up
2. All devices will have app crash when resuming from idle state.
Other than the aforementioned no other issues have been noticed.  Thanks again for a great app!

Offline automator.app

  • Moderator
  • Sr. Member
  • *****
  • Posts: 307
  • Karma: +2/-1
Re: Automator.app 1.6.0 Released (iOS 7 Support)
« Reply #2 on: September 25, 2013, 11:26:50 pm »
Thanks for the feedback.  Keep it coming.  It was a rushed version so I am not surprised there are issues.  I figured something that works is better than nothing for iOS 7 users (50% of the install base now).

#1 - Looking into it.  Can you check your device id for push?  For some people this seemed to have changed on them for some reason.
#2 - Found it.  Will be fixed promptly.  No workaround.

Automator.app is dead.

Offline ElMagnifico

  • Sr. Newbie
  • *
  • Posts: 33
  • Karma: +0/-0
Re: Automator.app 1.6.0 Released (iOS 7 Support)
« Reply #3 on: September 26, 2013, 08:44:48 am »
I agree, I can always deal with a few issues <:).
Both iPhone 5 and iPad 2 kept the same push id's.
 As far as the Push on the 4s. Observations noted: Device Token states unavailable, and the App is not listed(not showing up) in the Apple settings under notifications.

If anyone else running IOS 7 on a 4s could confirm if this issue exist or is this an isolated issue would be much appreciated.  Thanks

Offline Kyacker

  • Newbie
  • *
  • Posts: 3
  • Karma: +0/-0
Re: Automator.app 1.6.0 Released (iOS 7 Support)
« Reply #4 on: September 26, 2013, 02:31:56 pm »
I came to the board today for the only reason of thanking you for the update to the app.  I like the new color scheme and everything is working great for me so far.  Thanks again.  This app is my standby.

Offline automator.app

  • Moderator
  • Sr. Member
  • *****
  • Posts: 307
  • Karma: +2/-1
Re: Automator.app 1.6.0 Released (iOS 7 Support)
« Reply #5 on: September 26, 2013, 10:33:02 pm »
I came to the board today for the only reason of thanking you for the update to the app.  I like the new color scheme and everything is working great for me so far.  Thanks again.  This app is my standby.

Thanks.  There is a crash that will affect many people when returning to Automator.app while it is still running.  That will be fixed soon. 
Automator.app is dead.

Offline Crismaison

  • Sr. Member
  • ****
  • Posts: 443
  • Karma: +2/-0
Re: Automator.app 1.6.0 Released (iOS 7 Support)
« Reply #6 on: September 27, 2013, 03:45:25 am »
GUI is really nice. Is it possible to show the text on the Virtual Switch on the frontscreen, rather under the control part?
Vera lite - Everspring smoke & flood detectors - Fibaro doorsensors - 2 Foscams - Greenwave 6 node smartplug - Several Switches -Netatmo - PLEG - Twilio - DropBoxuploader - FindmyIphone user

Offline automator.app

  • Moderator
  • Sr. Member
  • *****
  • Posts: 307
  • Karma: +2/-1
Re: Automator.app 1.6.0 Released (iOS 7 Support)
« Reply #7 on: September 28, 2013, 07:36:26 pm »
GUI is really nice. Is it possible to show the text on the Virtual Switch on the frontscreen, rather under the control part?

Added to the list.  Thanks!
Automator.app is dead.

Offline Crismaison

  • Sr. Member
  • ****
  • Posts: 443
  • Karma: +2/-0
Re: Automator.app 1.6.0 Released (iOS 7 Support)
« Reply #8 on: September 29, 2013, 03:24:04 pm »
Some more stuff: On my iPad the hidden and favorite do noet seem to work. They are already selected, but they do not show as favorite nor are they hidden. On the iPhone no issue.

Other issue is with the following plugin, the layout gets scambled. This might not be the apps fault, but I would like to show it anyhow.

From the first pic, a lot of info on the left is not shown. The others speak for themselves
Vera lite - Everspring smoke & flood detectors - Fibaro doorsensors - 2 Foscams - Greenwave 6 node smartplug - Several Switches -Netatmo - PLEG - Twilio - DropBoxuploader - FindmyIphone user

Offline ElMagnifico

  • Sr. Newbie
  • *
  • Posts: 33
  • Karma: +0/-0
Re: Automator.app 1.6.0 Released (iOS 7 Support)
« Reply #9 on: September 29, 2013, 08:37:25 pm »
Some more stuff: On my iPad the hidden and favorite do noet seem to work. They are already selected, but they do not show as favorite nor are they hidden. On the iPhone no issue.

Other issue is with the following plugin, the layout gets scambled. This might not be the apps fault, but I would like to show it anyhow.

From the first pic, a lot of info on the left is not shown. The others speak for themselves

I noticed that too, but if you unselect the favorites then reselect it, it will then add it to you favorites and work correctly

Offline Crismaison

  • Sr. Member
  • ****
  • Posts: 443
  • Karma: +2/-0
Re: Automator.app 1.6.0 Released (iOS 7 Support)
« Reply #10 on: September 30, 2013, 03:21:15 pm »
Whatever I do, it does not save my setting
Vera lite - Everspring smoke & flood detectors - Fibaro doorsensors - 2 Foscams - Greenwave 6 node smartplug - Several Switches -Netatmo - PLEG - Twilio - DropBoxuploader - FindmyIphone user

Offline graemeenglish

  • Newbie
  • *
  • Posts: 5
  • Karma: +0/-0
Re: Automator.app 1.6.0 Released (iOS 7 Support)
« Reply #11 on: September 30, 2013, 04:31:13 pm »
Another issue on the new iOS7 app is with 2gig CT30 thermostats. The current temperature is no longer shown on the device summary views.

Offline racarter

  • Hero Member
  • *****
  • Posts: 516
  • Karma: +12/-3
Re: Automator.app 1.6.0 Released (iOS 7 Support)
« Reply #12 on: October 01, 2013, 03:56:25 am »
Anyone else seeing the badge count not resetting properly?  The badge disappears after you open the app, but subsequent badge events cause the badge to display with the old number plus 1.  I'm up to 46 now!
Indigo, Vera Edge/Datamine, Everspring and TKBHOME socket switches, SM103 door detectors, Homepro ZRP210 appliance modules, Fibaro relay switches, EZMotion 3 in 1 sensors, Heatmiser thermostats, Hikvision DVR/CCTV, Sonos, Texecom, Diax motorised deadlock.

Offline Brientim

  • Beta Testers
  • Sr. Hero Member
  • *****
  • Posts: 2496
  • Karma: +77/-7
Re: Automator.app 1.6.0 Released (iOS 7 Support)
« Reply #13 on: October 01, 2013, 04:05:11 am »

Anyone else seeing the badge count not resetting properly?  The badge disappears after you open the app, but subsequent badge events cause the badge to display with the old number plus 1.  I'm up to 46 now!
Yes, I noticed that today on my wife's phone. I thought she hadn't acknowledged them but she said she had and she had over 150 which indicated to me it had been ongoing for a while. Deleting and adding the app did not rectify this either as the count is retained on next notification it resumes.

Offline agoodman82

  • Sr. Member
  • ****
  • Posts: 280
  • Karma: +1/-0
Re: Automator.app 1.6.0 Released (iOS 7 Support)
« Reply #14 on: October 01, 2013, 12:02:44 pm »

Anyone else seeing the badge count not resetting properly?  The badge disappears after you open the app, but subsequent badge events cause the badge to display with the old number plus 1.  I'm up to 46 now!
Yes, I noticed that today on my wife's phone. I thought she hadn't acknowledged them but she said she had and she had over 150 which indicated to me it had been ongoing for a while. Deleting and adding the app did not rectify this either as the count is retained on next notification it resumes.

I have the same issue. Badge count doesn't reset for me.