Author Topic: plugin issue  (Read 1241 times)

Offline rrauenza

  • Sr. Newbie
  • *
  • Posts: 26
  • Karma: +1/-0
plugin issue
« on: December 01, 2013, 03:01:01 am »
I'm using a veralite, firmware 1.5.622

I managed to install the plugin (maybe months ago, but didn't make a device).  Tonight I'm trying to make the device.  Clicked on Update plugin from the ipad app tonight and then tried to create a device tonight.  The device created via in the ipad app says Plugin version: (null) Devices: (null).

I'm unable to configure the device created on neither the web app nor the automator.app ipad app.   The device is just more or less blank.  No options that look specific to automator.app

Seems like perhaps I should remove the lua files and start again, but I don't see any that look relevant to this device in the list.

How should I proceed?


Offline duiffie

  • Full Member
  • ***
  • Posts: 126
  • Karma: +2/-0
Re: plugin issue
« Reply #1 on: December 08, 2013, 07:32:51 am »
I'm using a veralite, firmware 1.5.622

I managed to install the plugin (maybe months ago, but didn't make a device).  Tonight I'm trying to make the device.  Clicked on Update plugin from the ipad app tonight and then tried to create a device tonight.  The device created via in the ipad app says Plugin version: (null) Devices: (null).

I'm unable to configure the device created on neither the web app nor the automator.app ipad app.   The device is just more or less blank.  No options that look specific to automator.app

Seems like perhaps I should remove the lua files and start again, but I don't see any that look relevant to this device in the list.

How should I proceed?
upload these files (unzip first) to Vera and then try again: http://forum.micasaverde.com/index.php/topic,9553.msg71890.html#msg71890
Vera2 (1.5.622)