Author Topic: AutHomation is not compatible with UI6.  (Read 2694 times)

Offline garrettwp

  • Moderator
  • Master Member
  • *****
  • Posts: 6376
  • Karma: +226/-128
  • Vera 3, Lite, ISY994
AutHomation is not compatible with UI6.
« on: January 29, 2014, 10:15:51 am »
AutHomation is currently not compatible with UI6 via remote access. UI6 has introduced a new authentication and remote access system that is more complex and incompatible with UI5 authentication. It will require a good amount of work to add the new authentication into the app and code changes to the backend of the app.

I do not have a time frame for when this will get implemented. As this is now my number 1 priority, AutHomation will not see any feature additions until this is complete.

- Garrett