We have moved at community.getvera.com

Author Topic: How do you pair the 2GIG CT100 and the VeraLite?  (Read 1919 times)

Offline foogama

  • Newbie
  • *
  • Posts: 14
  • Karma: +0/-0
How do you pair the 2GIG CT100 and the VeraLite?
« on: September 15, 2014, 11:19:39 pm »
I know this seems like a simple question, but I've wasted six hours and still no joy.  The only documentation on the CT100 simply says to press the Menu button, followed by the "MATE" button.  The problem is, that MATE button never even appears in the first place, so I can't select it.  I'm using VeraLite v1.7.318.

Things I've already tried:
  • Taking the batteries out of the CT100 and running on pure C-wire power
  • Running the VeraLite on battery mode and holding it in pairing mode at 10 feet away, 0 feet away, and everything in between
  • Hard resetting the CT-100 and starting over
  • There is nothing to exclude on the network, since it doesn't exist yet
  • I called 2GIG technical support. They were very rude. They literally laughed at me when I told them I was a consumer and said to me "We only give help to authorized vendors, but I can entertain any simple questions you have."  I got about 7 words into my explanation before she cut me off and told me it was the VeraLite's fault, and I'd have to contact them.

I've paired three different types of dimmer switches without issue, and the one device I try to pair that has an actual GUI baked right into it--no joy.

What am I missing here?

Offline oTi@

  • Community Beta
  • Master Member
  • ******
  • Posts: 4041
  • Karma: +32/-6
  • UI what ?!
Re: How do you pair the 2GIG CT100 and the VeraLite?
« Reply #1 on: September 16, 2014, 08:40:16 am »
@foogama,

Welcome!

I don't have the CT100, but I did own an older CT model a while ago. My guess is that the CT100 will show the MATE button regardless of there being a Z-Wave controller in inclusion/exclusion mode etc. Are you saying the MATE (soft) button does not show up under the radio tower, after you press the MODE (hard) button?
Dezwaved at the moment...

Offline foogama

  • Newbie
  • *
  • Posts: 14
  • Karma: +0/-0
Re: How do you pair the 2GIG CT100 and the VeraLite?
« Reply #2 on: September 16, 2014, 04:26:44 pm »
Quote
Are you saying the MATE (soft) button does not show up under the radio tower, after you press the MODE (hard) button?

Yes, that's correct.  I can see the faint LED outline where it should be lighting up after pressing the MODE button... but it just isn't.

Offline foogama

  • Newbie
  • *
  • Posts: 14
  • Karma: +0/-0
Re: How do you pair the 2GIG CT100 and the VeraLite?
« Reply #3 on: September 16, 2014, 04:54:57 pm »
Well... after all that, as it turns out the FOURTH hard reset did it.

Perhaps there was some way during initial setup disable the radio entirely, but if there was, I sure missed it the first time around.

What a pain...