Author Topic: Schlage Deadbolt Failed at: Please wait! Getting the manufacturer  (Read 9401 times)

Offline michaelhinchey

  • Full Member
  • ***
  • Posts: 102
  • Karma: +1/-1
Re: Schlage Deadbolt Failed at: Please wait! Getting the manufacturer
« Reply #30 on: September 20, 2016, 05:04:29 pm »
I've tried #1 no luck. I may try #2 when I'm back out there Saturday and post an outcome but I'm taking an extra lock I have on my back garage door at home just in case. I don't really need the z-wave feature on that one.
I had an issue when doing this with a kwikset lock.  I just excluded, then included.  If that doesn't work, call tech support. They are the best although sometimes hard to understand.

Offline dad9299

  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
Re: Schlage Deadbolt Failed at: Please wait! Getting the manufacturer
« Reply #31 on: December 20, 2016, 04:50:46 am »
I decided to see if anything new had posted on the board regarding the same issue with my Schlage FE599--that hasn't worked with my VeraLite for ~2yrs.  After reading the post by Shallowearth, I thought I'd try rolling my firmware back to 1.7.374.  IT WORKED!!!!!  I've periodically tried to unpair/pair and have spent countless hours trying to get this work.  If you're having this same problem......roll it back.  All of my other outlets, switches, thermostats, etc. work fine with the earlier firmware.  As a programmer and systems integrator in the large commercial and industrial industry, I'm confidently calling this is a bug. 

For ease....here's the link to paste into your Settings/Firmware, under Advanced as provided by reiserx:
http://download.mios.com/rt3662_betafirmware/rt3662_Luup_ui7-1.7.374-en-mios.squashfs

I hope MCV addresses this in future releases.  Since I've rolled back, every time you refresh or login or sneeze, it bumps you over to Settings/Firmware/Upgrade page and lets you know there's an update.  Fortunately, I rarely use the dashboard and run everything from my phone but, it's been annoying as I test my lock.  For the past few hours, I've kept an eye on the dashboard for the infamous "Please wait! Getting the manufacturer", added it to my HomeWave app, and have cycled the lock countless times (from dashboard and app)--no issues in 3+ hrs.  Also, adding/deleting PIN codes works as well.  Although, you have to back out/in to refresh added/deleted PINs.  Don't refresh the page or you'll be forced over to your settings page and reminded that there's a newer firmware.

MCV--If you're not going to address this bug (2+ yrs), adding a feature to opt out of firmware updates would be nice.......some of us don't need reminded there's a new release every time we login.  Or, maybe, you could give the option to enable/disable the self-healing and allow manual routing in future releases.  I (and probably the majority of users  ???) don't want to replace functional devices whenever new features arise. Just my two cents........ ;D

Offline swarmier

  • Newbie
  • *
  • Posts: 5
  • Karma: +0/-0
Re: Schlage Deadbolt Failed at: Please wait! Getting the manufacturer
« Reply #32 on: March 13, 2017, 06:57:33 pm »
Migrating my locks back to the Vera I encountered the same issue, the next firmware release has a fix relevant to door locks, I wonder if this is what broke it: 

http://support.getvera.com/customer/en/portal/articles/1720355-ui7-%E2%96%BE-general-availability-release-%E2%96%BE-version-7-0-1-1-7-388-%E2%96%BE-oct-8-2014-door-lock-restrictions-schedule-patch-