Author Topic: GR-105/EBV105 Help  (Read 453 times)

Offline MSW

  • Full Member
  • ***
  • Posts: 112
  • Karma: +6/-6
GR-105/EBV105 Help
« on: June 13, 2016, 07:18:21 am »
Anyone with a GR-105 or EBV-105 (ball valve control) ever have an issue where the device dropped off your network?  Mine was fine for 6 months and then just dropped off.  I removed the device from Vera and tried to add it back by clicking the power button quickly 3 times but no dice (I tired about 20 times - different length presses).  I tried to exclude it but no luck there either.  The LED is completely off - not flashing or on.  I would think the device died/power issue, except if I manually move it to the on/open position, the valve kicks in and closes the valve since that was the last state it was in before it dropped off the network.  I tried holding the power button for 10 seconds to reset it but no dice. 

Hoping maybe there is someone else that knows the way out of the woods...

Offline Jamr

  • Hero Member
  • *****
  • Posts: 561
  • Karma: +17/-8
    • 007 Systems
Re: GR-105/EBV105 Help
« Reply #1 on: June 13, 2016, 11:47:11 am »
Our unit still works great with latest firmware.
I would try these steps to get it going again.
1. Moving your controller closer to the EBV105 while including.
2. Make sure you are pressing the button the 3 times within the .5 seconds it gives you. (Very quickly)
4.Try pressing the button 4 times.
5. Try adding the device in low power inclusion if possible.
6. If none of these steps help, try calling them to see if the unit went bad.

We have some more instructional videos on the unit here.
http://www.007systems.com/econet-controls-ebv105-umk-z-wave-water-valve.html

Hope you get it working again.