Author Topic: GE ZW5301 keypad  (Read 839 times)

Offline gardner

  • Newbie
  • *
  • Posts: 17
  • Karma: +0/-1
GE ZW5301 keypad
« on: June 22, 2016, 12:18:12 am »
I have one of these
http://wiki.mios.com/index.php/GE_ZW5301_45631

And I am struggling to get it to do anything useful in a Vera Edge UI7.

I believe I am associating the device correctly but once its paired it shows up in the vera UI with a red warning "Waiting for wakeup to configure device..." and it seems to never "configure".  I can "wake up" the keypad with various key presses and put back into include mode, but nothing seems to satisfy the vera.

I have factory reset and included/deleted the keypad several times with the same result.

My goal is only to get the remote key presses to map to a set of scenes, whose only action will in turn to be to do HTTP hits to a server via lua.

There was another thread from a year or so ago where the poster just gave up and set the keypad up as a secondary controller, completely bypassing the vera.  This wouldn't be much use for me since I don't want to control any zwave items at all, only fire some lua scripts.

Any ideas what to look into?

Thanks,

Offline shallowearth

  • Hero Member
  • *****
  • Posts: 861
  • Karma: +41/-8
Re: GE ZW5301 keypad
« Reply #1 on: June 22, 2016, 02:00:12 am »
Note even if you do get it joined to the Vera, it can only be used for controlling switches via direct association, it cannot be used to trigger scenes so is not going to do when you want.

You best battery powere option for triggering a scene is the aeon minimote (it can trigger 8 scenes).  While a little bulky to attach to the wall, a Velcro command strip will allow you to attach it to the wall and remove it when it needs to be charged.

Offline kigmatzomat

  • Full Member
  • ***
  • Posts: 235
  • Karma: +7/-0
Re: GE ZW5301 keypad
« Reply #2 on: July 03, 2016, 08:41:56 am »
I have one of these
http://wiki.mios.com/index.php/GE_ZW5301_45631

And I am struggling to get it to do anything useful in a Vera Edge UI7.
....
Any ideas what to look into?

Try this post http://forum.micasaverde.com/index.php/topic,38244.0.html

Offline Scoutmedic

  • Jr. Member
  • **
  • Posts: 74
  • Karma: +2/-1
Re: GE ZW5301 keypad
« Reply #3 on: October 13, 2016, 04:39:09 pm »
Tried that post and it didn't do anything for me. Would anyone share a pic of their configuration settings for UI7? Maybe I can force it to work.