Author Topic: Fibaro keyfob FGKF 601  (Read 1016 times)

Offline svaleb

  • Sr. Member
  • ****
  • Posts: 388
  • Karma: +7/-7
Fibaro keyfob FGKF 601
« on: March 06, 2017, 04:18:51 pm »
I received one today.
Added it as a generic device.
It did not configure so I tried adding again and got two devices (unpaired one and had to delete the other, reset and tried again).
It is still not configured and does not seem to receive wakeup calls. I will leave it by the vera(plus) overnight it should wakeup every 1800 sek.
Device file is now D_GenericIO1.xml device json is D_GenericIO1.json, maybe I should change to D_SceneController1 !?
Hope MCV will make some support work on it one of these days.
CE

Offline loti

  • Newbie
  • *
  • Posts: 6
  • Karma: +0/-0
Re: Fibaro keyfob FGKF 601
« Reply #1 on: March 09, 2017, 04:09:34 pm »
Same here, please update this this thread if you will be able to make it work  :-\

Offline Sierek

  • Sr. Newbie
  • *
  • Posts: 26
  • Karma: +0/-0
Re: Fibaro keyfob FGKF 601
« Reply #2 on: March 09, 2017, 06:34:56 pm »
Unfortunately, I have the same result.
A little more information is here:http://forum.micasaverde.com/index.php/topic,47703.0.html

Offline loti

  • Newbie
  • *
  • Posts: 6
  • Karma: +0/-0
Re: Fibaro keyfob FGKF 601
« Reply #3 on: March 10, 2017, 08:18:41 am »
I can't even pair it normally, tried couple times but still the same result :(

Offline Chrisfraser05

  • Sr. Member
  • ****
  • Posts: 422
  • Karma: +15/-29
Re: Fibaro keyfob FGKF 601
« Reply #4 on: March 10, 2017, 10:36:28 am »
As with the Fibaro button Vera have worked out how to implement it and have promised to release this with the next firmware update.

Offline svaleb

  • Sr. Member
  • ****
  • Posts: 388
  • Karma: +7/-7
Re: Fibaro keyfob FGKF 601
« Reply #5 on: March 10, 2017, 12:36:38 pm »
Some info.
I included it as a generic device.
Used the green option instead of in the manual where it says white.
The device configured but is useless.
Go to variables.
Change device type to "urn:schemas-micasaverde-com:device:SceneController:1"
Device file to "D_SceneController1.xml"
Device json to "D_SceneController1.json"
Category number to "9"
Go to commands "configure right now"
I THINK I used the white option to make it configure but it MAY have been the green one. (try the white severel times at first).
I have set the 13 groups in device option ( I am not sure what to set in group 1)
I have set the number of buttons to 6 (do not know weather it should be there at all or an other number)
I have had great help from Alex B from MCV. Thanks Alex !
THIS IS NOT THE FINAL SOLUTION it will come with a firmware upgrade so it is your OWN RESPOSABLLITY !!!
Use the "replace failed" if you have something of the device in your system.
I have not tested much, good luck !
Keep us all posted.
Regards CE
« Last Edit: March 12, 2017, 01:46:06 am by svaleb »

Offline Alb

  • Sr. Newbie
  • *
  • Posts: 37
  • Karma: +1/-0
Re: Fibaro keyfob FGKF 601
« Reply #6 on: March 12, 2017, 05:52:43 am »
Have you set any specific device options? With default values, according to the documentation, the Fibaro Keyfob should trigger scenes upon single presses or holds; but it doesn't work for me.
Also, under Advanced > Variables, every field is empty - not sure that's ok. Any ideas?
Thanks!

Offline svaleb

  • Sr. Member
  • ****
  • Posts: 388
  • Karma: +7/-7
Re: Fibaro keyfob FGKF 601
« Reply #7 on: March 15, 2017, 09:38:47 am »
Only basic is working untill it is supported.
CE

Offline loti

  • Newbie
  • *
  • Posts: 6
  • Karma: +0/-0
Re: Fibaro keyfob FGKF 601
« Reply #8 on: March 16, 2017, 04:13:01 am »
Some info.
I included it as a generic device.
Used the green option instead of in the manual where it says white.
The device configured but is useless.
Go to variables.
Change device type to "urn:schemas-micasaverde-com:device:SceneController:1"
Device file to "D_SceneController1.xml"
Device json to "D_SceneController1.json"
Category number to "9"
Go to commands "configure right now"
I THINK I used the white option to make it configure but it MAY have been the green one. (try the white severel times at first).
I have set the 13 groups in device option ( I am not sure what to set in group 1)
I have set the number of buttons to 6 (do not know weather it should be there at all or an other number)
I have had great help from Alex B from MCV. Thanks Alex !
THIS IS NOT THE FINAL SOLUTION it will come with a firmware upgrade so it is your OWN RESPOSABLLITY !!!
Use the "replace failed" if you have something of the device in your system.
I have not tested much, good luck !
Keep us all posted.
Regards CE

Didn't worked in my case :(
And In addition after this Aeon Minimote stopped working  :o

Offline svaleb

  • Sr. Member
  • ****
  • Posts: 388
  • Karma: +7/-7
Re: Fibaro keyfob FGKF 601
« Reply #9 on: March 16, 2017, 09:48:58 am »
Strange !
And I do not see why it should affect the minimote.
Mine works with the basic things.
Try to set it up again ! Use "replace failed" under commands.
Good luck
CE
« Last Edit: March 16, 2017, 09:59:24 am by svaleb »

Offline Sierek

  • Sr. Newbie
  • *
  • Posts: 26
  • Karma: +0/-0
Re: Fibaro keyfob FGKF 601
« Reply #10 on: March 16, 2017, 11:16:55 am »
@svaleb
Did you manage to save the configuration to run from Vera to keyfob? Those running a function activated with the remote control?

Offline svaleb

  • Sr. Member
  • ****
  • Posts: 388
  • Karma: +7/-7
Re: Fibaro keyfob FGKF 601
« Reply #11 on: March 16, 2017, 12:25:29 pm »
@Sierek
I am not sure what you mean ?

Offline Sierek

  • Sr. Newbie
  • *
  • Posts: 26
  • Karma: +0/-0
Re: Fibaro keyfob FGKF 601
« Reply #12 on: March 16, 2017, 12:45:20 pm »
Vera must send the configuration sequence to the keyfob. Your keyfob is programmed OK? With me is a sequence error.
Your Keyfob controls any device or scene?

Offline svaleb

  • Sr. Member
  • ****
  • Posts: 388
  • Karma: +7/-7
Re: Fibaro keyfob FGKF 601
« Reply #13 on: March 16, 2017, 02:16:20 pm »
Yes, it controls a device !
I have just tried to configure group 1, to zwave, as Alex B suggested. Now it seems stuck in setting associations.
CE

Offline Sierek

  • Sr. Newbie
  • *
  • Posts: 26
  • Karma: +0/-0
Re: Fibaro keyfob FGKF 601
« Reply #14 on: March 17, 2017, 09:04:01 am »
All the time I got the message "Waiting for wake up to configure device ..."  I used the white and green options. I've done many times command "replace failed" - no effect.