Author Topic: Vera 3 UI5 Delayed Scene Execution  (Read 85 times)

Offline lemrock

  • Full Member
  • ***
  • Posts: 176
  • Karma: +6/-1
Vera 3 UI5 Delayed Scene Execution
« on: March 19, 2017, 06:54:55 am »
From the UI5 interface I can execute device actions instantly but Scene execution is delayed by up to 4 minutes.  When I use remote apps like Veramate then the execution of Scenes is back to instantly.  What could cause this behavior? I recently upgraded my router to Netgear R8500 but don't know if any setting on the router can cause this problem. Another symptom is any command like polling, configure or even saving a change on Vera 3 causes the same delay before the command is sent.  I've turned off DLNA and Network discovery on my devices.  I've looked at the LuaLog in real time and can see when I use apps the Scene executes when clicked but delayed from running using the UI5 interface. I don't think this is a Vera issue but my network. Any other ideas I can checkout??

Offline Z-Waver

  • Master Member
  • *******
  • Posts: 4334
  • Karma: +238/-118
Re: Vera 3 UI5 Delayed Scene Execution
« Reply #1 on: March 19, 2017, 08:52:48 am »
This sounds like a browser/plugin issue.

Try using Firefox or Chrome, different form what you're seeing the issue in. Also try with plugins disabled, especially ad-blockers or noscript, greasemonkey...

Offline lemrock

  • Full Member
  • ***
  • Posts: 176
  • Karma: +6/-1
Re: Vera 3 UI5 Delayed Scene Execution
« Reply #2 on: March 19, 2017, 11:27:15 am »
@Z-Waver..I forgot to mention I tried this with most popular browsers (IE, Chrome, Firefox) on all of my computers. Just to be sure my computers weren't interfering on the network I disconnected them and used a browser on my Ipad.  The same delayed result with Scene execution.  I'm convincing myself that something is not right with the router but I can't figure out what that could be.