Author Topic: GoControl GD00Z stopped open/closing  (Read 124 times)

Offline johns224

  • Newbie
  • *
  • Posts: 14
  • Karma: +0/-0
GoControl GD00Z stopped open/closing
« on: March 20, 2017, 07:18:00 am »
I've had two GD00Z on my garage doors for years - one a Linear, and one a GoControl, both have been working fine.  I don't often use them to open/close but I get alerts on those events so I know at least the senors are working. 

A couple weeks ago I tried to use the Vera phone app to close the door that was using the GoControl, and I heard the familiar beep-beep-beep that precedes the Vera closing the door, but then nothing happened.  This happened repeatedly and no longer will open or close the door.  As I said, the sensor works fine and it's clear that the unit receives the message since it beeps.  I cycled the power to no effect, but I haven't tried to unpair/re-pair the unit.

The other unit (Linear) continues to work fine.

I'm not sure if upgrading to 1.7.919 caused the issue as I did that a few weeks back as well. 

Any help would be appreciated.

Offline kigmatzomat

  • Full Member
  • ***
  • Posts: 219
  • Karma: +7/-0
Re: GoControl GD00Z stopped open/closing
« Reply #1 on: March 21, 2017, 12:38:50 am »
It's possible the wires just came loose from the motor; vibration can do that. Try removing them, checking for any breaks in the wires, and reconnecting to the motor.

I think if you put a multimeter on the wires in continuity mode, you should see the circuit close when the unit activates.

Offline rafale77

  • Hero Member
  • *****
  • Posts: 608
  • Karma: +30/-20
Re: GoControl GD00Z stopped open/closing
« Reply #2 on: March 22, 2017, 02:02:38 am »
I just so happen to have the same setup for my two garage doors and have never seen this problem. You likely have some defective hardware there. Some lose cable or some issues with your garage door are likely.
112 zwave nodes, 8 zigbee nodes, 231 devices, 17 apps, 100 scenes on a Vera Plus linked with Echo and HomeKit through bridges

Offline paulcusick3

  • Full Member
  • ***
  • Posts: 136
  • Karma: +1/-1
Re: GoControl GD00Z stopped open/closing
« Reply #3 on: March 22, 2017, 07:30:07 am »
GoControl is a branded Linear which is part of Nortek.  Seems like a lot are failing.  I called their customer service and got an RMA #.  Sent it in yesterday.  People over at SmartThings are getting new ones within a week.

see post there https://community.smartthings.com/t/linear-garage-door-opener-stopped-working/70083/18

I just called 855-546-3351 and they told me to send receipt to returns@nortek.com. Within an hour they gave me an RMA. Looks like I will have to cover shipping back to them cost. Will update here.
« Last Edit: March 22, 2017, 07:36:13 am by paulcusick3 »